FORUMS: list search recent posts

Disable automatic pIllusionRender call for oversized renders

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Kipper
Disable automatic pIllusionRender call for oversized renders
on Sep 22, 2011 at 7:08:05 pm

Hi Alan & forum members,
It use to be possible to render whatever was viewed on the screen at the maximum resolution of the screen, but now if I scroll around on my stage and then try to render at 100% (part of my stage is offscreen) the pIllusionRender is called with it's software (default) settings. What I really want is to use the hardware render to render what I see on my screen. Is there a way to bypass the call to pIllusionRender in this case?
Thanks,
Kevin


Return to posts index

Alan Lorence
Re: Disable automatic pIllusionRender call for oversized renders
on Sep 22, 2011 at 7:15:50 pm

No, it always tries to render the full stage extents. pIRender uses hardware acceleration too, so are you concerned about speed? Or do you really just want to render a portion of your frame for some reason?

You may have to reduce your stage size and reposition things if you really want to do this.

Maybe setting stage zoom to a lower setting?

Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]