FORUMS: list search recent posts

Advice on rendering a default animation

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Cross
Advice on rendering a default animation
on Aug 25, 2011 at 11:29:48 am

Hi there I'm trying to render out an emitter. It is called fast squares party, and is in 09_03 bundle.

Using the Apple Animation Codec seems to be the sharpest (all others look awfully blurred) but the particles actual animation seems to render in fluctuating bursts, like the cpu was struggling while rendering, and its created an effect where instead of evenly instantiating particles, it is emitting them almost like a sine wave fashion, with peaks and troughs of efficiency.

Whats the best way to get a high quality render out of PI if the CPU appears to be choking whilst outputting a movie clip?

I see apps called PIllusionRender, and PIllusionBatch in my PI application folder, do I need to use these?

Thanks

AaronC


Return to posts index

Aaron Cross
Re: Advice on rendering a default animation
on Aug 25, 2011 at 11:53:24 am

PI file: No luck with above mentioned 2 apps

http://f1.creativecow.net/2845/pi-file

.mov file

http://f1.creativecow.net/2847/renderedmov-file

Thanks for any advice.
AC


Return to posts index

Alan Lorence
Re: Advice on rendering a default animation
on Aug 25, 2011 at 1:50:08 pm

It's creating new particles the whole time, but sometimes they're being created behind other particles, while sometimes they're being created "on top".


Open the emitter properties dialog for the stage emitter. Then check the "keep particles in order" option -- that will fix it for you in this case.

Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]