FORUMS: list search recent posts

spec request to run PI on PC

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Payne
spec request to run PI on PC
on May 12, 2011 at 8:35:56 am

Hi,

I am losing my patience with my dual core 8gb ram win 7 machine struggling to run particle illusion and am in the process of requesting a new PC from my employer.

Could you give me some recommendations on a high spec PC and which things are worth investing the most money in? ie - processor vs graphics card, win 7 vs win xp

many thanks


Return to posts index

Alan Lorence
Re: spec request to run PI on PC
on May 12, 2011 at 2:03:07 pm

What video card does your current machine have? That's the first place to look. If it's not NVIDIA or ATI/AMD, that could be the first issue. If it *is* one of those, then download and install the latest video drivers from NVIDIA's or ATI's website.

If none of that helps, what exactly are you having problems with?

Alan.

http://www.wondertouch.com


Return to posts index

David Payne
Re: spec request to run PI on PC
on May 12, 2011 at 2:49:30 pm

currently I have:

Intel E8500 Due CPU @3.16Ghz
8GB ram
Win7
2TB HDD
nVidia FX 380


the program is just massively slow in reacting to any mouse click when applying an emitter. I over lay 4 or more emitters onto a high res background (3500x4000 pixels or so) and it grinds to a hault.

I'm getting a new machine to operate adobe CS5's mercury playback engine anyway (with one of their supported nVidia cards) so spec suggestions would be very helpful.


Return to posts index


Alan Lorence
Re: spec request to run PI on PC
on May 12, 2011 at 3:28:34 pm

How is it without the large bg image? If it's fine without the image, then check your prefs, OpenGL page, and make sure the "do not use texture RAM for bg images" option is checked. If it's already checked, uncheck it and see if that makes a diff.

If removing bg doesn't make a difference, I'm not sure what's going on. You also didn't verify that you have the latest drivers from NVIDIA. That's ultra, super, mega important. Old/bad drivers can really make things slow.

Also, what frame number are you working at in particleIllusion. Higher frame numbers cause *much* calculation to be done, as particles need to be calculated from the beginning.

Alan.

http://www.wondertouch.com


Return to posts index

David Payne
Re: spec request to run PI on PC
on May 23, 2011 at 10:51:08 am

Alan,

Im currently playing around with lower res BG image, I'll let you know.

Can you confirm what you mean by frame number. Is this different to frame rate? where can I check this?

thanks


Return to posts index

Alan Lorence
Re: spec request to run PI on PC
on May 23, 2011 at 11:11:53 am

Where in the timeline in particleIllusion are you working?

Alan.

http://www.wondertouch.com


Return to posts index


David Payne
Re: spec request to run PI on PC
on May 23, 2011 at 12:24:19 pm

right at the start, when i output I generally output frame 200 to 1000 to give the emitters a chance to start and get into their flow (as the finished clip is looped so needs to seem continuous)


Return to posts index

David Payne
Re: spec request to run PI on PC
on Jul 11, 2011 at 1:21:21 pm

well.. I have my new £1300 pc sitting infront of me with PI installed and I have the same horrible slow down that I experienced last time. The guy from IT sitting next to me seems to share my thoughts that the issue is with the application and not the PC but I really don't know where to go from here.


Return to posts index

Alan Lorence
Re: spec request to run PI on PC
on Jul 11, 2011 at 2:02:25 pm

Is the problem only with background images/movies?

If so, then the workaround is to use a lower-res version of your movie, then when all of the emitters are "done" use the "Scale Project" function to increase to your final res (and remove/replace the bg image).

Alan.

http://www.wondertouch.com


Return to posts index


Craig Cooper
Re: spec request to run PI on PC
on Jun 6, 2011 at 6:37:16 pm

David, PI is not a multi-threaded application so turn off hyper threading in the CMOS if you working with PI.

Also, you don't have to wait for the emitter to get going. What you
should do is: right click the emitter - properties. Then in the "Frames to preload" put your 200.


Cheers Craig

Peace Talks Hamper War in Middle East


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]