FORUMS: list search recent posts

Activation

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Cross
Activation
on Apr 8, 2011 at 12:48:19 pm

Hi Alan,
I just transfered my business from 1 mac to another, using the OSX Migration Assistant Which basically copies over 98% of my HD content to a new machine. Obviously PI wont run due to a new hardware config, but after reinstalling via the installer, I still get "License Error(-10)". Please can you advise what old files I must remove in order to make the program realise I'm ready to activate it on a new machine and that the residual activation information stored can be disregarded? Thanks.

AaronC


Return to posts index

Alan Lorence
Re: Activation
on Apr 8, 2011 at 1:50:29 pm

Delete the particleIllusion.Ticket file from the following folder:

Users/Shared/Tickets

Do NOT delete the ticket file that's in your particleIllusion application folder!

Alan.

http://www.wondertouch.com


Return to posts index

Aaron Cross
Re: Activation
on Apr 8, 2011 at 2:19:16 pm

Great thanks, I'm all activated now but first run has the application displayed half on one monitor and half on another. I recall if you place it on an external monitor and then unplug that one, the application stays off in no pixel land.

>>Deleting preferences fixed it but I had heaps of custom sizes that I lost.

Will PI have these little bugs looked at or has development discontinued?

I'm really pleased to have it up and running again, its a great app.

Thanks again,
AaronC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]