FORUMS: list search recent posts

Severe errors in Win 7

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Geoff Vane
Severe errors in Win 7
on Mar 18, 2011 at 11:17:40 am

PI3 Crashes all the time when I click any graph point more than 3 times.
Is this a common Win7 error?
I can't work with PI3 anymore.


Return to posts index

Alan Lorence
Re: Severe errors in Win 7
on Mar 18, 2011 at 1:13:14 pm

Nope, not normal.

Can you give me a detailed explanation of what you're doing? Which emitter, which property, graph window in main interface or in emitter properties dialog, etc. Stage emitter or while editing library?

Have you tried the "run with software rendering" option in the Start menu? If that fixes the problem it's actually an OpenGL issue and you need to update your video drivers.

Also, if you haven't restarted your computer lately, do that. Weird problems like this are often fixed by a reboot.

Alan.

http://www.wondertouch.com


Return to posts index

Geoff Vane
Re: Severe errors in Win 7
on Mar 18, 2011 at 1:28:50 pm

I'm trying to adjust an emitter. It uses my own animation which is quite large in size but I want to be able to get highres closeups.

I've also installed and imported all emittors one can download, which may be too much.

However, I've got 48Gb Ram, 12 cores and a Quadro 4000, so my machine should be able to do heavy stuff.

As soon as I touch graph nodes, PI will crash after three attempts. I keep saving and restarting but it's a nasty workflow.


Return to posts index


Alan Lorence
Re: Severe errors in Win 7
on Mar 18, 2011 at 2:26:27 pm

I'm guessing there's something wrong with that project file.

Try adding that same emitter to a brand new project and see what happens.

The number of emitter libraries you have on your system doesn't matter, as you can only have a single library loaded at a time. Now if you've created your own library that is a combination of dozens of other libraries, that could cause problems.

Alan.

http://www.wondertouch.com


Return to posts index

Geoff Vane
Re: Severe errors in Win 7
on Mar 18, 2011 at 2:43:05 pm

I have made my own library which contains ALL emittor libraries available. So that should cause problems. I thought this new big PC could handle that.

To fix this, I need your help. I made new emittors in the mega library. How can I create a library with only my new emittors in it? I have been trying all kinds of menu's to save them somewhere but I had no succes so far.


Return to posts index

David Payne
Re: Severe errors in Win 7
on May 10, 2011 at 1:39:21 pm

I am running into crashes with PI on Win 7 on an almost half-hourly basis.

Its utterly useless. I'm going to order a new PC and try to get XP 64bit installed and see if that helps.


Return to posts index


Alan Lorence
Re: Severe errors in Win 7
on May 10, 2011 at 2:05:22 pm

Have you already downloaded the latest video drivers for your card?

Are you running at least version 3.0.4.1 of particleIllusion?

If either answer is "no", those are the first things to fix.

Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]