FORUMS: list search recent posts

particle illusion for after effects Problem !!

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mark michael
particle illusion for after effects Problem !!
on Feb 26, 2011 at 9:28:16 pm

i got the plugin called partilce illusion for after effects CS4 ...it's job is to allow you to import particle illusion (vfx software) emmiters in after effects.......
i have everything set up correctly but when i go into add an effect nothing happens. I lay a video down. go to effect>wondertouch>particle illusion, go through the menu and select´╗┐ my effect (and also the emitter doesn't appear properly in the preview window) then back to the video and nothing shows up...am i doing something wrong?


BY the way i have the partilce illusion software and it works prfectly !!


plz help....thx in response


Return to posts index

Alan Lorence
Re: particle illusion for after effects Problem !!
on Feb 28, 2011 at 2:34:04 pm

You need to buy the plug-in too. It's a separate product.

Alan.

http://www.wondertouch.com


Return to posts index

mark michael
Re: particle illusion for after effects Problem !!
on Mar 2, 2011 at 9:18:15 pm

did so !!


Return to posts index


Beth Hunter
Re: particle illusion for after effects Problem !!
on Mar 11, 2011 at 4:56:02 am

I'm having exactly the same problem.
AE CS4 on Windows 7
The plugin doesn't display anything either in the preview window or after adding it as an effect.

I have PI3 and the AE plugin. Both are bought, paid for and activated. PI3 works, the plugin doesn't.


Return to posts index

Alan Lorence
Re: particle illusion for after effects Problem !!
on Mar 11, 2011 at 12:20:56 pm

OpenGL problems.

1) Make sure AE isn't using OpenGL for "fast previews" or rendering. "Fast previews" is the little lightning bolt icon under the comp window, and rendering is set in prefs I believe.

2) Download the latest drivers for your graphics card from the card manufacturer's website, or directly from NVIDIA if you have an NVIDIA-based card.

Alan.

http://www.wondertouch.com


Return to posts index

scott novasic
Re: particle illusion for after effects Problem !!
on Apr 23, 2011 at 9:20:33 pm

but Alan... if someone has Pi 3 AND it works fine with the video card they have... shouldnt the AE plug also be ok then?

im not trying to cause any trouble... but im also looking to buy the Mac plug in so im checking out how people are feeling about it...

SuperNova
Animation & Visual Effects
Scott Novasic
Los Angeles Ca
http://supernovavfx.com


Return to posts index


Alan Lorence
Re: particle illusion for after effects Problem !!
on Apr 25, 2011 at 2:41:41 pm

No, because as a standalone application pI3 has control over everything. As a plug-in, AE is in control.

Alan.

http://www.wondertouch.com


Return to posts index

Christian larocque
Re: particle illusion for after effects Problem !!
on May 10, 2015 at 2:48:03 am

Hi,

I am having a problem to with Particle Illusion for AE

Why cant I see the Emitter Libraries in a window. Only one Emitter.. (Star Trail) appears with no problem in the effects control panel. But I have no access to the basic libraries that I install.
I have PI install as a standalone and works fine.
Working on Window 7 / 64 bits and AE CS6 / CC 2014
PI / installed 1.042

Need help please
Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]