FORUMS: list search recent posts

Audio Gone After Output

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Liam Walsh
Audio Gone After Output
on Jan 31, 2011 at 2:02:49 am

Hi, I got ParticleIllusion SE as a present for my thirteenth birthday, and I've been having some trouble with the audio. When I export the video from ParticleIllusion the audio is missing. The original format of the video is MP4, so I have to put it in a free converter called SUPER to make it AVI. I have mainly been folowing the default options on the converter, but I was thinking that maybe the selected audio format is not correct - ? When playing the converted video in Windows Media Player the audio is still there. I put the video in ParticleIllusion and added all of the effects. After exporting the video from ParticleIllusion, I put the video into Corel Videostudio for the final edit. Unfortunatly the audio is missing after going through ParticleIllusion. On ParticleIllusion, the "use audio from layer" button cannot be checked. Do you know if I am selecting the wrong audio format on the converter, or if I am doing something else wrong?
Thanks.


Return to posts index

Alan Lorence
Re: Audio Gone After Output
on Jan 31, 2011 at 11:36:00 pm

The "use audio from layer" option is only available under specific conditions.

1) the input and output movies must both be AVI
2) the output movie must be the same number of frames as the input movie.

A much better way of working would be to work in pI, then when everything is perfect, turn off the bg image (using the BG icon in the layer window), render to an AVI format that supports alpha channel (like HuffYUV or Lagarith), check the "save alpha" option and render.

You'll end up with a movie of just the particles. Then load that into your video editing software and layer it on top of your original video.

Make sense?

Alan.

http://www.wondertouch.com


Return to posts index

Liam Walsh
Re: Audio Gone After Output
on Feb 2, 2011 at 2:07:15 am

Thank you Adam. I installed Lagarith, and now I'm all set to use ParticleIllusion. That was a huge help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]