FORUMS: list search recent posts

Avi with alpha channel

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hung Nguyen
Avi with alpha channel
on Jan 21, 2011 at 5:32:54 am

So I did a render with emitters only (bg turned off) in avi format using lagarith lossless codec and alpha channel option checked, but I still get a black background on the output avi. I have PI 3.0.4.2. Please advise which step am I missing?

Thanks


Return to posts index

Alan Lorence
Re: Avi with alpha channel
on Jan 21, 2011 at 4:13:26 pm

Try with a TGA image instead of AVI. If that doesn't work, then how exactly are you determining that the output doesn't have alpha?

If TGA works and Lagarith still doesn't, on the screen where you select the Lagarith codec, click the Options button (or is it "configure"?) Then make sure you have the codec itself set to use alpha.

Alan.

http://www.wondertouch.com


Return to posts index

Hung Nguyen
Re: Avi with alpha channel
on Jan 21, 2011 at 4:41:34 pm

First thanks Alan

I know the alpha channel does not work because when I bring the avi file into Adobe premier as an overlay it blocka the video track under it. I have tried the render with png file and it works fine. Where I select the codec. When select the output render to be avi type. it gives me a pull down menu to select diff codec. I have not tried HuffYUV since I don't have it installed. I thought the avi format would be more convenient instead of dealing with hundreds of pictures..

Regards
Hung


Return to posts index


Alan Lorence
Re: Avi with alpha channel
on Jan 21, 2011 at 4:53:01 pm

Then you just need to configure the codec as I suggested and it will work fine.

Alan.

http://www.wondertouch.com


Return to posts index

Hung Nguyen
Re: Avi with alpha channel
on Jan 22, 2011 at 2:58:33 am

I final got my avi with alpha channel to work. In avi Option menu under Configure and Mode, select RGBA not RGB(default)


Return to posts index

Alan Lorence
Re: Avi with alpha channel
on Jan 22, 2011 at 3:23:09 pm

That's what I said. =)

Alan.

http://www.wondertouch.com


Return to posts index


Craig Cooper
Re: Avi with alpha channel
on Feb 17, 2011 at 2:45:00 pm

The new Lagarith 1.3.22 doesn't give you alpha anymore. Is there a special alpha settings I need to set?


Cheers Craig

Peace Talks Hamper War in Middle East


Return to posts index

Alan Lorence
Re: Avi with alpha channel
on Feb 17, 2011 at 5:01:41 pm

Maybe. Click the "configure" button in the dialog where you choose a codec. Make sure you select RGBA or whatever the options are now.

Alan.

http://www.wondertouch.com


Return to posts index

Craig Cooper
Re: Avi with alpha channel
on Feb 17, 2011 at 5:05:32 pm

Yep done that. Actually I've tried all of the settings. Over at the Sony Vegas forum they made mention of it as well. It worked in the previous Lagarith version.


Cheers Craig

Peace Talks Hamper War in Middle East


Return to posts index


Craig Cooper
Re: Avi with alpha channel
on Feb 17, 2011 at 5:18:24 pm

I selected RGBA in the configure menu and i got it to alpha out.

Sorry about that. I'm not 100% sure it was like that in the previous version.


Cheers Craig

Peace Talks Hamper War in Middle East


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]