FORUMS: list search recent posts

Assistance with Particles

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
byron kawane
Assistance with Particles
on Dec 25, 2010 at 4:43:55 am

First I just want to commend you folks for providing a great particle library this month!

I wanted to get a better understanding of how to get a particle to move at different speeds.

The following screen capture is taken from ACT_SteaksII, using the Streaks particle

Here's a screen capture of what I'm trying to understand.






I experimented with each setting for this particle but I cant seem to find the setting to control the the fast and slow particles separately.

I have a little project that I would like to apply a similar effect, and need some assistance understanding how they got this to work.

Thanks!
Byron


Return to posts index

Alan Lorence
Re: Assistance with Particles
on Dec 28, 2010 at 2:40:52 pm

The first thing to do is look at "velocity". If the velocity graph has multiple data points in it, that could be causing this.

In this particle type it does not, so look at "velocity variation" -- since it's "0", that's not it either.

Look also at motion randomness and motion rand. var. -- they're both "0" in this case.

The last thing to look at is "size over life". If a particle's reference point is not at the center, and the particle grows over time, it will appear to "move", when really it's just growing. In this case, that is exactly what's going on. Now you need to look at "size variation" and also "life variation" -- one or both of those is probably what is causing the slow and fast particles.

Alan.

http://www.wondertouch.com


Return to posts index

byron kawane
Re: Assistance with Particles
on Dec 30, 2010 at 11:09:36 am

Ahhh, making the particles grow and changing it's size over life to give the illusion of movement.

Thank you!
Byron


Return to posts index


Ricardo Gomez
Re: Assistance with Particles
on Jan 20, 2011 at 6:32:58 am

my problem is mi particle is crashing every times i tray to used i donknow if is my procesor or wath ?... i have a hp AMD phenom X4 Quad-core procesor 2.3 Ghz in windows vista home premium 64 bit .

so what is the problem i have ?.... my particles and illucion is 3.0 so what is my problem i ned a bether procesor or just work whit intel procesor's


Return to posts index

Alan Lorence
Re: Assistance with Particles
on Jan 20, 2011 at 9:28:08 pm

Video drivers. I bet it won't crash if you use the "run with software rendering" option in the Start menu.

Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]