FORUMS: list search recent posts

pI3 Windows -- anybody get the 3.0.4.2 update without problems?

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Lorence
pI3 Windows -- anybody get the 3.0.4.2 update without problems?
on Dec 13, 2010 at 9:08:59 pm

I released the pI3 Win 3.0.4.2 (or 3.0.4b) update last week, but a few people contacted me with some problems after updating so I removed the update until I figure out what's going on.

Was anybody able to update to 3.0.4.2 *without* having any problems? You had 3.0.4.1 or whatever, then did a "check for updates", downloaded and installed 3.0.4.2, and was able to use particleIllusion afterwards *without having to activate again*?

I'm trying to determine if there is a fundamental issue here, or if it's limited to a few people.

Alan.

http://www.wondertouch.com


Return to posts index

Bob Moyer
Re: pI3 Windows -- anybody get the 3.0.4.2 update without problems?
on Dec 13, 2010 at 11:04:08 pm

Was anybody able to update to 3.0.4.2 *without* having any problems? You had 3.0.4.1 or whatever, then did a "check for updates", downloaded and installed 3.0.4.2, and was able to use particleIllusion afterwards *without having to activate again*?

Alan,
I did the above on my main desktop computer running XP and my laptop running W7 without any problems about activation. In truth, I have not started any projects with the new version.

Bob


Return to posts index

Alan Lorence
Re: pI3 Windows -- anybody get the 3.0.4.2 update without problems?
on Dec 13, 2010 at 11:22:22 pm

As long as pI3 ran a couple of times after the update, it doesn't matter how much you did with it.

Anybody else?

Alan.

http://www.wondertouch.com


Return to posts index


Hung Nguyen
Re: pI3 Windows -- anybody get the 3.0.4.2 update without problems?
on Dec 16, 2010 at 3:48:40 am

PI 3.0.4.2 runs fine on my PC with Intel i7 & Windows 7 64 bits. The activation window popped once, It was probably due to the update. I clicked activate and everything is fine with my recent project. I don't have an earlier project to try.


Return to posts index

Graham Bernard
Re: pI3 Windows -- anybody get the 3.0.4.2 update without problems?
on Dec 16, 2010 at 8:49:49 am

Alan? I have version 3.0.4.1 (Windows). I just opened up Pi, and having an Internet connection running, the only update I got - nice! - was the emitters for this period.

FYI I was not informed of this latest Update of 3.0.4.2 and haven't moved further forwards to test anything.

Does this help?

Grazie



Return to posts index

Lon Waitman
Re: pI3 Windows -- anybody get the 3.0.4.2 update without problems?
on Dec 29, 2010 at 3:49:46 am

With 3.0.4.2, I am not able to see previews for the various emitter libraries like I used to (when I am searching among the various libraries, looking for one to open).



Return to posts index


Bob Moyer
Re: pI3 Windows -- anybody get the 3.0.4.2 update without problems?
on Dec 31, 2010 at 3:42:09 pm

FWIW: I updated to 3.0.4.2 on both a 32 bit XP system and a 64 bit Win7 laptop at the same time. On the XP system I get the little thumbnails pics of the selected library. On the Win7 system - nothing more that the library name. I am new to Win7 so it may be a setting I have missed.

Bob


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]