FORUMS: list search recent posts

Copying il3 files to Emitter directory

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Francois Blawat
Copying il3 files to Emitter directory
on Nov 16, 2010 at 9:35:46 pm

Hello,

Maybe I'm missing something but I found some older .il3 files that I had on CD and when I copy them to my Emitter Libraries, I cannot find them by using the Load Library button within partilceIllusion. I see all the other libraries, but I cannot figure out how to activate these so they are present. I am using Windows with the latest version of pi3 (3.0.4).

If I select Load and manually point to another folder I can load up the libary but they do not seem to be loaded up when I start pi3.

The .il3 files that I have copied over to my c: drive are fully read/write. I removed the read only restrictions on them.

Thanks.

- - - - -
FixitMAD


Return to posts index

Alan Lorence
Re: Copying il3 files to Emitter directory
on Nov 16, 2010 at 10:00:52 pm

Are you running Vista or Windows 7? Then it's probably not putting the files where you think it is -- writing to the Program Files folder (and subfolders) puts things in another folder.

Does anybody know if there is a way to work around this in Vista or Windows 7?

Alan.

http://www.wondertouch.com


Return to posts index

Francois Blawat
Re: Copying il3 files to Emitter directory
on Nov 16, 2010 at 10:04:30 pm

Wow, ok. Nevermind.

I should have double-checked my directories. For some reason I had an older folder that my libaries were copied to. I have since moved them to the correct folder and now all my emitters are now showing up under the Load Library function.

Sorry for the post.

Thanks.

- - - - -
FixitMAD


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]