FORUMS: list search recent posts

Can't add any media to a layer

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Greenwood
Can't add any media to a layer
on Oct 19, 2010 at 12:05:32 am

Hi

Just installed PI and can't add any type of media (AVI or image) to any layer. Double clicking the grey icon opens the standard Open File dialog where I browse to the file I want to add. Clicking the file to select it crashes PI and I get the Windows 'This program has stopped responding' etc etc error message and PI closes with error report sent to MS.

I've tried several different file types all with the same result. From my Windows error logs, the below is what I have. Any help will be much appreciated as I can't start using the app until I can load in external clips

Cheers

Alan

Product
particleIllusion

Problem
Stopped working

Date
19/10/2010 00:44

Status
Report Sent

Problem signature
Problem Event Name: APPCRASH
Application Name: particleIllusion.exe
Application Version: 3.0.5.0
Application Timestamp: 4cacee21
Fault Module Name: ntdll.dll
Fault Module Version: 6.0.6002.18005
Fault Module Timestamp: 49e03821
Exception Code: c015000f
Exception Offset: 00075cbb
OS Version: 6.0.6002.2.2.0.256.1
Locale ID: 2057
Additional Information 1: 4f8e
Additional Information 2: db46a8e8a518198adee38ef6e6a13606
Additional Information 3: 4974
Additional Information 4: cf8ff2423cd2e1091bffd9d8baf3d1b6

Extra information about the problem
Bucket ID: 2068576074


Return to posts index

Alan Lorence
Re: Can't add any media to a layer
on Oct 19, 2010 at 1:35:44 pm

This is an issue with 3.0.5 on Win 7 -- a patch will be released probably later today or tomorrow morning.

Note that 3.0.5 has limited release yet -- we didn't add it to the "AutoUpdate" data yet, but will sometime soon. So everybody with 3.0.4 will be able to update to 3.0.5 sometime in the near future. It contains bug fixes and a new licensing (activation) system, but no new features. So you're not missing out on anything too exciting if you're using 3.0.4.

Alan.

http://www.wondertouch.com


Return to posts index

Alan Greenwood
Re: Can't add any media to a layer
on Oct 19, 2010 at 1:51:54 pm

Hi

Thanks for your reply and look forward to getting the patch.

>>we didn't add it to the "AutoUpdate" data yet<<

Just as a FYI - I ended up with 3.0.5 as it was in the AutoUpdate list as an available update, so consequently went ahead and installed it ;)

Cheers

Alan


Return to posts index


Alan Lorence
Re: Can't add any media to a layer
on Oct 19, 2010 at 3:34:14 pm

I think what probably happened was you got 3.0.5 to start with (that's what you got when you purchased), then saw my test update which was labeled as 3.0.5.1 but was actually just 3.0.5 again. This test update was only on the server for a short time.

So you installed it but really still have 3.0.5. You can verify that this happened by checking your "about" dialog. If it says "3.0.5 test", that's what you have. It's exactly the same code as 3.0.5 except for that "about" string.

When the real 3.0.5.1 is released you'll see that listed, and after the update the version string will actually be 3.0.5.1.

Alan.

http://www.wondertouch.com


Return to posts index

Alan Greenwood
Re: Can't add any media to a layer
on Oct 20, 2010 at 8:17:54 pm

I've installed the update and now have version 3.0.5.1

PI no longer hangs when trying to import media to a layer, but I now get

Attempted an unsupported operation

error message no matter what media type I try and import


Return to posts index

stephane parenton
Re: Can't add any media to a layer
on Oct 21, 2010 at 7:05:54 am

Hello Alan,

Where did you find the download for 3.0.5.1 ? i experience the same problem with my Win7/64 and i'd like to try the newest version (as you did ;) ). Can you post the link you've used ? TIA

Stephane


Return to posts index


Alan Greenwood
Re: Can't add any media to a layer
on Oct 21, 2010 at 12:17:07 pm

Hi

It was showing as an available update from Help-->Check for updates


Return to posts index

Alan Lorence
Re: Can't add any media to a layer
on Oct 21, 2010 at 2:44:36 pm

If you're running 3.0.5 (Win) already, you can "check for updates" to get the 3.0.5.1 update.

If you're running 3.0.4a or lower, you shouldn't see the 3.0.5.1 update available with good reason: it will break your activation. 3.0.4 shouldn't have any of the problems that 3.0.5 does with Windows 7.

If you're running a very old version (like 3.0.2) then the 3.0.5.1 update might show up in the AutoUpdater due to a bug in 3.0.2. If you do see it, DO NOT UPDATE! The 3.0.5.1 update is only for 3.0.5.

Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]