FORUMS: list search recent posts

"Encountered an improper argument"

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jay Bratcher
"Encountered an improper argument"
on Oct 12, 2010 at 3:13:21 am

Hi -

I just installed Particle Illusion today, and while it looks quite interesting, I can't get it to load a background image of any type. As soon as I select that option, my desktop goes gray, the file dialog opens, but when I select media (AVI and jpeg tested so far), I get a dialog box stating "encountered an improper argument". I click cancel, then cancel out of the open file dialog, and Particle Illusion crashes.

Any suggestions? I have checked DEP... A Google search returns nothing specific to Particle Illusion, but does turn up some hits related to a Visual C++ 2010 bug (I don't think I have Visual C++ 2010 installed, not even the RTE)...


Return to posts index

Alan Lorence
Re: "Encountered an improper argument"
on Oct 12, 2010 at 2:05:12 pm

What is the version number (check the "about" dialog). If it's not 3.0.4.1, then you should download and install the update from our website.

Also try the "run with software rendering" option. If it works, then you need updated video drivers.

Alan.

http://www.wondertouch.com


Return to posts index

Jay Bratcher
Re: "Encountered an improper argument"
on Oct 12, 2010 at 2:30:24 pm

Thanks for the quick response, Alan. I just verified the version, here is what I have:

Version 3.0.5 test 06 Oct 2010

This was an update to what I originally downloaded. I'm not sure what the original version was, but I still have the install file, and can revert if needed. I want to say it exhibited this same behavior though.


Return to posts index


Jay Bratcher
Re: "Encountered an improper argument"
on Oct 12, 2010 at 2:59:05 pm

Hmm... Thought I replied earlier, but I don't see it now... I am at:

Version 3.0.5 test 06 Oct 2010

Thank you,

Jay


Return to posts index

Alan Lorence
Re: "Encountered an improper argument"
on Oct 12, 2010 at 9:48:16 pm

While we work on this issue, can you give the pI3 demo at this link a try:

http://www.wondertouch.com/downloads/trial/win/pIllusion_304_demo.exe

I can't remember if it installs in a folder called "particleIllusion 3.0 demo" or not, but if it's just "particleIllusion 3.0" you probably want to change that so it doesn't overwrite your other install -- something like "particleIllusion 3.0 test version" or whatever. I'm pretty sure it adds "demo" to the name though. Same thing for the Start menu group.

If the 3.0.4 demo works (no trouble loading images) then just use that for now -- it's fully-functional for 30 days.

Alan.

http://www.wondertouch.com


Return to posts index

Jay Bratcher
Re: "Encountered an improper argument"
on Oct 12, 2010 at 10:37:25 pm

Excellent - the 3.0.4 demo works! I am now able to load both AVI and JPEGs.

One more question - will there be a permanent fix for this, going forward?

Thank you again,

Jay


Return to posts index


Alan Lorence
Re: "Encountered an improper argument"
on Oct 12, 2010 at 11:09:00 pm

Yes! Hopefully in the next week, but not sure of the exact issue yet.

Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]