FORUMS: list search recent posts

background image issue

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Clarence Novak
background image issue
on Sep 30, 2010 at 5:55:55 pm

Having a bit of an issue with rendering a sequence (or even a single frame) when using a static background image. Whether I save the output as JPEG or PNG, the resulting image is stretched along the height (almost as if the stage size dimensions were reversed). I've tried importing the image in different formats ... tried many different stage size settings .. tried setting the stage size to the image size and not, but nothing seems to work. The background image size is 800x600, so it's nothing massive or complex, but for the life of me I can't get it to output correctly.

I've even tried removing the background and just rendering the emitters .. but it still does the same thing ... stretches it horribly.

Now, the weird part about it is ... if I save the output as a TGA file, or render as an AVI ... it looks fine.

Much appreciation for any input.

Thanks!

CJ


Return to posts index

Alan Lorence
Re: background image issue
on Sep 30, 2010 at 6:56:02 pm

How are you viewing the image? It could be that the DPI info being written to the image is wrong, and if the app you're viewing with (Photoshop for instance) uses that info to correct for pixel aspect ratio or something similar, that's the problem.

If you load the rendered image back into particleIllusion as a background layer in a new project, you should be able to see that its dimensions are fine.

Alan.

http://www.wondertouch.com


Return to posts index

Clarence Novak
Re: background image issue
on Sep 30, 2010 at 7:56:32 pm

I am viewing the image in photoshop, and pulling the rendered image back into a new PI project does in fact show with the correct dimensions. Is there any way to correct the issue though so that the image views correctly when opened in PS? or that a question for the photoshop forum?

Cheers!


Return to posts index


Alan Lorence
Re: background image issue
on Sep 30, 2010 at 8:26:31 pm

In PS view menu, select "pixel aspect ratio" and set it to "square pixels". That's how it works in CS4, not sure about other versions.

Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]