FORUMS: list search recent posts

Particle Viewer not working after removing admin rights

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dean Murray
Particle Viewer not working after removing admin rights
on Aug 31, 2010 at 9:56:07 am

Hi there,

As I have to use Windows and avoid updates I have removed administrator privileges to limit the impact should I end up "infected" everything appears to work fine except Particle View which opens the window which then turns white and after a few seconds Windows tells me it will close it down.

If I select "run as" and select my admin account it works fine. Can anybody tell me what permissions should be set and where (files and/or registry) are required to run as a User account?

I'm running Windows 7 Pro 64 bit.

Thanks in advance

Dean


Return to posts index

Alan Lorence
Re: Particle Viewer not working after removing admin rights
on Aug 31, 2010 at 8:29:22 pm

Try deleting your search data. Look for a "wondertouch/search data" folder, which may be in your Documents folder, or possibly in "All Users/Application Data". Delete that "search data" folder, then try running particleView again.

Alan.

http://www.wondertouch.com


Return to posts index

Dean Murray
Re: Particle Viewer not working after removing admin rights
on Sep 6, 2010 at 5:44:31 pm

Thanks for the advice.

I found that under Windows 7 the "search data" folder can be found in C:\ProgramData\wondertouch\

To get particleView to work again I logged on with an administrator account and gave my user account full control of this folder and files.

Dean


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]