FORUMS: list search recent posts

Alpha Channel Transparency Issue

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jorge Salazar
Alpha Channel Transparency Issue
on Aug 26, 2010 at 12:13:25 pm

I am trying to create a seamless particle loop and export out a png sequence so I can drop into flash. After reading the tutorial you recently gave, I am able to
succesfully do that. If I view the avi file it works fine, but when I export out a png sequence with the "Save Alpha" checked, I notice that the first 5 or 6 images have no bitmap
data in them (the images are just black), same goes for the last few frames. If I don't check "Save alpha", it works fine.

I was wondering if this is a known issue. I was using version 3, I recently upgraded to 3.0.4.1. I am on Windows 7 64 bit.


Return to posts index

Alan Lorence
Re: Alpha Channel Transparency Issue
on Aug 27, 2010 at 2:16:56 pm

I need you to provide me with some simple steps to reproduce this. I know that "save alpha" sounds like it's the key, but is it because it's 2 layers? Because it has footage on another layer?

I need the simplest project or steps that can reproduce the problem please.

Alan.

http://www.wondertouch.com


Return to posts index

Jorge Salazar
Re: Alpha Channel Transparency Issue
on Aug 28, 2010 at 12:14:17 am

1st step: create a 60 frame particle animation, fade in the animation the first ten frames and fade out the last ten frames
so the first and last frames are completely blank

2. export out the 60 frame animation into a png sequence

3. create a new layer: import in the png sequence, places frames 1-30 on project frame 31

4 create another layer import in the png sequence places frames 31-60 on project frame 1

this will create a seamless particle loop, if you export to avi, it works fine, it you export to a png sequence
with "Save Alpha" unchecked, it works fine, however if I check "Save Alpha" and export out the images to be
transparent, the first 6 or 7 frames and last 6 or 7 frames have no bitmap data or the content in them is so transparent,
it gives the appearance that animation is fading near the beginning and end and kills the seamless loop

I hope this makes sense, I can send the project if needed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]