FORUMS: list search recent posts

Stretching the Point

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kerry Cramer
Stretching the Point
on Jun 1, 2010 at 11:26:46 pm

Okay, so I'm using piSE and an AVI background with a 720 x 480 stage. But when I record, it comes out with about 20% of the screen, both to and right that looks as if is stretched out for miles. anything that enters that zone is likewise instantly stretched beyond recognition. What exactly am I doing wrong? I've tried adjusting the stage size and adding the +- "grey line" adjustment, but neither thing made a bit of difference. I'm not certain where to go from here...


Return to posts index

Alan Lorence
Re: Stretching the Point
on Jun 2, 2010 at 1:46:48 pm

Open the OpenGL page of particleIllusion preferences.

If "don't use texture RAM for bg images" is checked, uncheck it. If it's not checked, check it. Then click OK to close all dialogs and try again.



Alan.

http://www.wondertouch.com


Return to posts index

Kerry Cramer
Re: Stretching the Point
on Jun 3, 2010 at 9:46:26 pm

No luck...I tried it both ways (checked & unchecked) it made no apparent difference. Any other suggestions?


Return to posts index


Alan Lorence
Re: Stretching the Point
on Jun 3, 2010 at 10:09:42 pm

Try "run with software rendering". If that fixes it, then you need to download new drivers for your graphics card.

Alan.

http://www.wondertouch.com


Return to posts index

Kerry Cramer
Re: Stretching the Point
on Jun 5, 2010 at 4:09:21 pm

Well, that took care of the stretched out blurry portions...now they are just black. I haven't gained back the missing video, just changed its form. I've tried adjusting the stage size (both larger & smaller) and the form it will be saved in. But nothing makes a difference. The video & the stage are both at 720 x 480 and the saved output is likewise the same size, but with empty background space above & to the right. It is not reducing the size, but truncating it. Any thoughts?

And I checked for updated drivers for the graphics card (ATI Radeon HD 2400 Pro), but learned I have the best currently available for my system...so I guess I won't be using accelerated rendering...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]