FORUMS: list search recent posts

"could not find an acceptable pixel format" and "Can't create OpenGL context"

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
david payne
"could not find an acceptable pixel format" and "Can't create OpenGL context"
on Apr 22, 2010 at 8:44:51 am

Hi,

No matter what compressor I choose I always seem to see errors when I try to output. The errors say "could not find an acceptable pixel format" and "Can't create OpenGL context" and result in just a black screen being exported.

Does anyone have any idea why this might happen?

Thanks


Return to posts index

david payne
Re: "could not find an acceptable pixel format" and "Can't create OpenGL context"
on Apr 22, 2010 at 10:07:59 am

in an update, i find when I untick Use OpenGL hardware acceleration the issues goes away but it takes obviously far too long to export (15 hours just isnt practical...)

Have updated my graphics card driver (ATI RADEON HD 3400) but that doesnt seem to have fixed it...



Return to posts index

Leon Heart
Re: "could not find an acceptable pixel format" and "Can't create OpenGL context"
on Aug 12, 2010 at 2:43:35 am

This has been bugging me for years. no matter how I tried. XP or win7. 32bit or 64bit. from the oldest catalyst to the latest. nothing... even with four different cpu. All I get are errors from my x1650,4670 and 4850.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]