FORUMS: list search recent posts

Can't delete library - can't see it.

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kurt Muller
Can't delete library - can't see it.
on Apr 21, 2010 at 12:28:18 pm

I just installed the latest (March '10) library for PI SE, and now some funny things are happening. The emitters in the new library work ok, but browsing through my other libraries, I find that some emitters in earlier libraries don't work. Tried changing the background colour but no luck.

I thought I'd delete the new library from the Libraries folder but when I open that folder, I can't see the new library. The file was called "cnv emitters 10 03.iel", but there's no library with that name listed in the folder.

So, two questions: How can I delete a library, and, How can I fix an emitter that fails to work when all the other emitters in the same library do work?

Thanks.


Return to posts index

Alan Lorence
Re: Can't delete library - can't see it.
on Apr 21, 2010 at 12:52:27 pm

When the library you want to delete is loaded in particleIllusion, r-click and choose "load library". The folder where the library file is located should open. Note the location, then close particleIllusion and delete that file.

Loading an emitter library has no effect on other libraries, so I suspect that the other libraries already had the issue but you only noticed it now.

I suggest switching to software rendering and see if those emitters start acting the way you remember. If so, update your video drivers (from your video card manufacturer's website).


Alan.

http://www.wondertouch.com


Return to posts index

Kurt Muller
Re: Can't delete library - can't see it.
on Apr 21, 2010 at 11:32:11 pm

Thanks for your reply, Lorence.

I have opened that folder using "load library", but there is no library there named "cnv emitters 10 03.iel", even though I saw and used those emitters right after I installed them yesterday. Maybe it's there but I'm just "not seeing" it, you know?

I'll try each emitter one-by-one in Particle View and see if I can find its library that way.

Meantime, I'll try that software rendering option and see if I need new drivers.

Thanks again.
Kurt.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]