FORUMS: list search recent posts

Renders have a 1 pixel line on right edge

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
michael theodore
Renders have a 1 pixel line on right edge
on Mar 3, 2010 at 10:36:52 pm

Hello,

My renders have a one-pixel wide line all along the right side (RGB 64 67 68). This is the case whether I'm rendering to a movie, a sequence of images, etc. It's also there whether I'm using a standard aspect ratio or a custom one.

Any suggestions would be immensely appreciated, as right now I'm having to include a step in my workflow to that chop that line out (after it's rendered).

Mac 10.5.8
Quicktime 7.6.4
PI tells me I'm at the most current download.

Please let me know if more info would help, and if so, what.

I've attached an example. If you zoom in, you'll see the line.




Thanks,
Michael


Return to posts index

Alan Lorence
Re: Renders have a 1 pixel line on right edge
on Mar 4, 2010 at 12:36:59 am

If the render is happening in particleIllusion itself and not in pIRender, then use the "adjust frame" (Is that the right name of the button?) button in the "output options" dialog.

If pIRender is doing the rendering, then you're out of luck right now since the current version of pIRender for Mac doesn't have a way to adjust that.

Also, I'll remind people that if you're running 10.6, the autoupdate dialog (the "check for updates" window) probably isn't working. The easiest way to check is to rename one of your emitter libraries, then do a check for updates and see if it detects it as missing. If not, then the check is probably not working.

Alan.

http://www.wondertouch.com


Return to posts index

michael theodore
Re: Renders have a 1 pixel line on right edge
on Mar 4, 2010 at 4:03:34 am

I read the manual some time ago, and didn't remember the adjust frame part. Are there any tricks that help prevent the line from happening to begin with?

Thanks,
Michael


Return to posts index


Christ McCulloch
Re: Renders have a 1 pixel line on right edge
on Sep 14, 2010 at 4:20:24 pm

Sorry for bumping this, but I had to say 'thank you' because I had the same problem and was quite busy for a few days trying to solve it...

So,

Many thanks

:):)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]