FORUMS: list search recent posts

pIAE Rendering Errors and Overall Performance

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Odom
pIAE Rendering Errors and Overall Performance
on Jan 12, 2010 at 7:40:26 am

I'm experiencing problems with the new pIAE. I think I'm running out of RAM or something even though I have 8 GB RAM and Vista 64-bit. However, I'm running AE CS3 which I don't think is 64-bit (it only sees 4 GB available).

Anyway, I have several layers within the same composition with the pIAE effect applied. Most of the time it works just fine but more and more often now, I'm experiencing problems. The problems range from no particle renders at all on certain frames (or entire layers) to particles rendering but there is no motion in the particles (it uses one frame from that layer and renders it). At first, I thought it was a preview error only. However, I just rendered the entire 30 TV spot and there are multiple render errors in the render(some particles are completely missing and others are "still"). After Effects does not return any errors during the render. Yes, I verified that ALL the necessary layers are "on".

I thought I'd break up the project into smaller projects since there are five "set-ups" in this TV spot. It worked for the fist one. I was able to render a section of the TV spot (with alpha). However, the second section I tried did not render correctly. This project rendered 26 seconds of the 30 spot perfectly last night as a sample for the client. I made tweaks requested by the client and finished the logo at the end tonight and now I'm experiencing these multiple errors.

Any suggestions?




Return to posts index

Alan Lorence
Re: pIAE Rendering Errors and Overall Performance
on Jan 12, 2010 at 7:57:01 pm

That sounds like an OpenGL issue that some people are seeing once in a while. I'm not sure yet about the cause of it or the solution, although if you're rendering with OpenGL you could try turning that off and see if it makes an improvement. (Set "Fast Previews" to a setting that doesn't use OpenGL, and don't have "render with OpenGL" checked in the render settings.

It would be good to know if this only happens with multiple instances of pIAE, with specific emitters, etc.

Please email support at wondertouch dot com with the results of this, and with your system specs and any other info that may be helpful.

Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]