FORUMS: list search recent posts

PI 3 just stopped working...

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Bennett
PI 3 just stopped working...
on Dec 19, 2009 at 6:16:06 am

Help!! Has anyone seen this error message? If so what was done to resolve it?

For some weird reason the program fails to start.
I get "particleillusion has stopped working" message and the following info:

Problem signature:
Problem Event Name: APPCRASH
Application Name: particleIllusion.exe
Application Version: 3.0.4.1
Application Timestamp: 49623a53
Fault Module Name: StackHash_1703
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: 80000004
Exception Offset: 00240777
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 1033
Additional Information 1: 1703
Additional Information 2: 2264db07e74365624c50317d7b856ae9
Additional Information 3: 1344
Additional Information 4: 875fa2ef9d2bdca96466e8af55d1ae6e

I have changed nothing on the PC. I have also downloaded the demo and get the same results.
I am running Windows Vista 32bit on a Q8200 2.3 GHz Quad core Intel chip with 4GB of Ram. The video card is an XFX GT 9500 nVidia based adapter with 1GB Ram. The Motherboard is an nForce SLI 750i type.

Any insight (from absolutely anyone) into why this app suddenly stopped working would be hugely appreciated!! I tried to send an email to support and got back a message stating that my email address was blocked and that support would not take any messages from me (what is that about?)

Oh, the program is fully licensed too.


Return to posts index

darren hilbert
Re: PI 3 just stopped working...
on Dec 19, 2009 at 2:30:44 pm

i did not get that message but i do have a problem

i try to open particle Illusion and i get the message no emmiter types defined -- (e:\particleIllusion 3\Emitter Libraries\doctor who emmiters.il3 has been corrupted)

ps:merry christmas wondertouch


Return to posts index

Alan Lorence
Re: PI 3 just stopped working...
on Dec 19, 2009 at 4:55:30 pm

Right click on 'My Computer' and choose Properties. In the
Advanced tab/panel, select the "Settings" button in the Performance
pane. Choose the "Data Execution Prevention" tab and switch DEP so
that it is enabled only for essential Windows programs or add particleIllusion to the exception.

Alan.

http://www.wondertouch.com


Return to posts index


Robert Bennett
Re: PI 3 just stopped working...
on Jan 6, 2010 at 7:54:57 pm

Sorry for the delay in getting back on here! Been dealing with doctors...blah!!! Okay will try that!

Thanks for getting back to me!!
Best regards,
RCB


Return to posts index

Caleb Vugteveen
Re: PI 3 just stopped working...
on Feb 14, 2010 at 10:37:34 pm

I have had the same problem, i did what was suggested but it still doesn't work. error is "Particle Illusion has stopped working." Its so frustrating that a well known product like this cant even run.
Thanks.


Return to posts index

lin hankins
Re: PI 3 just stopped working...
on Feb 20, 2010 at 4:55:03 pm

Wish I had read this post earlier. Same as above with the stack hash error and particle illusion would not open. After trying all the trouble shooting tips I thought ok uninstall and reinstall perhaps I had done something to kill it. No joy would still not open. Then came here to see if anyone else was having a similar problem. Tried adding to DEP as suggested and WooHoo jump for joy it opened.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]