FORUMS: list search recent posts

Maximizing the program speed

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Yohance
Maximizing the program speed
on Sep 11, 2009 at 10:18:45 pm

I love particle illusion but it is very slow running it and half the time it will crash if I try to add more then two or three effects to any one video. My computer more then meets the specs of the program so is there any way I can make the program run faster by changing comp settings or any tricks so that it doesn't chug so much trying to get the program to add the effects I want (It takes me a good hour just to edit 5 minutes of video right now).

Thanks,
Jason


Return to posts index

Rumen Krastev
Re: Maximizing the program speed
on Sep 12, 2009 at 7:32:14 am

Yes, you can improve the performance of the program a little bit by changing the priority in the Windows Task Manager. Right click on the particleIllusion.exe in the manager will give you the opportunity to change the priority of the program. You can set "above normal", "high" and etc. priorities. Hope that helps!


Return to posts index

Philip Knight
Re: Maximizing the program speed
on Sep 12, 2009 at 5:57:51 pm

I've tried that, it didn't make any difference as far as I can tell.


Return to posts index


Alan Lorence
Re: Maximizing the program speed
on Sep 14, 2009 at 2:57:29 pm

Tip #1: Don't work on long clips. Limit your pI3 clips to 30 seconds or less if possible (10 seconds would be even better).

Tip #2: Make sure hardware acceleration is turned on in the OpenGL page of the preferences dialog. If it's not turned on or not available, that's your problem.

Tip #3: Make sure you have the latest drivers for your graphics card. Go to your graphics card manufacturer's website and download the latest drivers. (Could be ATI, NVidia, etc.) Switch pIllusion to software rendering. If the speed doesn't decrease much, your graphics card is not giving you the boost it should be. It could be underpowered or need updated drivers.

Tip #4: Make sure it's not your background video that's causing the trouble. Remove all emitters and use your video only. If it's still slow, try converting to a different movie format, or JPG image sequence. Do not use "uncompressed" video! Use a lossless codec like HuffYUV or Lagarith (or "Animation" on Mac). Conversely, remove your video and see if it speeds up.

Tip #5: Render in layers. If you need to use several emitters and each is complex, try rendering 1 or 2 emitters at a time, saving with transparency (alpha) and layer them in your video editor (or load them in pI3 as a new layer).



Alan.

http://www.wondertouch.com


Return to posts index

Philip Knight
Re: Maximizing the program speed
on Sep 14, 2009 at 7:10:47 pm

Thanks, Alan. While I am already applying a couple of the tips already, this full list is great. It may end up on my refrigerator :)


Return to posts index

John Yohance
Re: Maximizing the program speed
on Sep 14, 2009 at 11:01:07 pm

Thanks for the list Alan. The camera I use records in Mpeg-4 so I always have to convert over to AVI (Seems to loose the least quality this way.)

One side note though. I have found that hardware acceleration often causes it to crash while when I have it turned off it never will, though it will run slower.


Return to posts index


Alan Lorence
Re: Maximizing the program speed
on Sep 15, 2009 at 11:50:26 am

Download updated video drivers!!


Alan.

http://www.wondertouch.com


Return to posts index

John Yohance
Re: Maximizing the program speed
on Sep 15, 2009 at 9:16:20 pm

They are. The video card is an ATI Radeon X1400


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]