FORUMS: list search recent posts

No Alpha When Exporting

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rodney Kobayakawa
No Alpha When Exporting
on Jul 15, 2009 at 3:10:59 am

I am using pIllusion 3.0.8.1. I am exporting as a Quicktime Movie, Animation codec, Medium quality, Millions+.
I don't see the alpha channel in Motion, nor do I see it in Bug-TV's ClassBug server playing out of a Blackmagic HD Pro video card. This is new territory for me, so I'm sure its a simple fix for something I am not doing right.


Return to posts index

Alan Lorence
Re: No Alpha When Exporting
on Jul 15, 2009 at 12:38:19 pm

Did you check the "save alpha" option in the output options dialog? If so, then set the quality and colors sliders to the highest setting.



Alan.

http://www.wondertouch.com


Return to posts index

Rodney Kobayakawa
Re: No Alpha When Exporting
on Jul 15, 2009 at 9:35:07 pm

In the Output Options window, the "Save Alpha" checkbox is greyed out, as is the "Compression" and "Zoom" percentage. (It shows 100%, 1920x1080)

Thanks,

rod k.


Return to posts index


Alan Lorence
Re: No Alpha When Exporting
on Jul 15, 2009 at 10:59:43 pm

With Animation codec, set quality as high as possible, and number of colors as high as possible and it should be enabled.



Alan.

http://www.wondertouch.com


Return to posts index

Rodney Kobayakawa
Re: No Alpha When Exporting
on Jul 16, 2009 at 12:35:19 am

This is what I have noticed:
I click on "Save Output" red button.
"Save Output as Type:" window opens, I select QuickTime Movie.
"Save Rendered Output (Movie)" window opens, I save with a name.
"Output Options--particle5.mov" window opens, I select "OK" as all choices are grey.
pIllusionRender opens "Compression Settings" window, I select "Animation" codec, millions of colors+, quality "Best"
"pIllusionRender window opens, select output:"QuickTime Movie", movie options set to Animation, keyframe every 24 frames, millions of color+, Best
checked "Save Alpha"
select "Render" button

I playback the result and it still has no alpha channel. What am I missing that is so simple?


Return to posts index

Alan Lorence
Re: No Alpha When Exporting
on Jul 16, 2009 at 2:17:03 pm

That seems like the right steps to me. Are you using the latest version of pIRender?

What motion blur settings are set in pIRender?

What stage size (output resolution) are you using?

Alan.

http://www.wondertouch.com


Return to posts index


Rodney Kobayakawa
Re: No Alpha When Exporting
on Jul 16, 2009 at 8:56:35 pm

piRender version is 3.0.3.1
motion blur is not enabled
stage size is 1920x1080


Return to posts index

Alan Lorence
Re: No Alpha When Exporting
on Jul 16, 2009 at 9:30:27 pm

Ok, start a new project at that stage size.

From the "default" library add the "star trails 2" emitter and the "water jet" emitter.

Now try to render with alpha as you did before. Does it work?



Alan.

http://www.wondertouch.com


Return to posts index

Rodney Kobayakawa
Re: No Alpha When Exporting
on Jul 16, 2009 at 11:39:21 pm

I did as you asked, but still no alpha. Motion only shows a solid white full frame for the alpha channel that was confirmed also when I played it on the ClassBug. Sorry.


Return to posts index


Steve Douglas
Re: No Alpha When Exporting
on Jul 27, 2009 at 2:36:00 am

I haven't used particleillusion in a while and just ran into the same issue with the 'save alpha' grayed out. Opened the pilluision render and checked it there and all is okay. However, will there be a fix for this anytime soon? Was also under the impression that the ability to create text within pillusion was soon to be incorporated but nothing yet and that was over a year ago. What is going on?
Steve



Return to posts index

Reber Clark
Re: No Alpha When Exporting
on Jul 15, 2009 at 5:21:24 pm

I don't know if this applies, but I export from PI using the Lagarith codec - sometimes with Alpha sometimes not. I have found it to be lossless (it's advertised as such) and it's free! Find it at:
http://lags.leetcode.net/codec.html
- it has just been updated. Best of luck!

In theory there's no difference between theory and practice - but in practice there is.


Return to posts index

Alan Lorence
Re: No Alpha When Exporting
on Jul 17, 2009 at 2:20:57 am

There seems to be some quirk in how pIRender is being called and sometimes it doesn't let you check the "save alpha" option.

So, run pIRender manually. It should still have the right project file and output settings, but check the "Save Alpha" option. You probably should uncheck the "auto load" option too -- that might be the thing that's causing problems.

It should render correctly in pIRender, and hopefully next time you render from pI3 everything will be fine.


Alan.

http://www.wondertouch.com


Return to posts index


Rodney Kobayakawa
Re: No Alpha When Exporting
on Jul 17, 2009 at 3:26:35 am

Yeah Baby! Yeah! It works! I'm glad it wasn't something stupid I was overlooking. Thanks for all your help on this one!

rod k.


Return to posts index

sam greco
Re: No Alpha When Exporting
on Nov 20, 2010 at 3:31:30 am

how do you "run pl render manually?"
I'm using PL SE, I don't see any button for this other than the red record button which is the one leading me to the greyed out alpha box.


Return to posts index

Alan Lorence
Re: No Alpha When Exporting
on Nov 20, 2010 at 7:57:27 pm

You don't have pIRender if you're using SE.

If "Save Alpha" is greyed out, then you haven't chosen a format that supports alpha. Use PNG, TGA for images, or if you need AVI download and install HuffYUV or Lagarith codecs.

Alan.

http://www.wondertouch.com


Return to posts index


sam greco
Re: No Alpha When Exporting
on Nov 21, 2010 at 3:13:14 am

yay! lagarith worked! (huffy, alas, didn't). Thanks a bunch, this woks great now!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]