FORUMS: list search recent posts

Saved emitters do not function in loaded file. [Saved from a different computer]

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Timothy Danielson
Saved emitters do not function in loaded file. [Saved from a different computer]
on May 22, 2009 at 7:16:03 pm

Just installed 3.0.4.1. I've downloaded all the free emitters from the update library.

The file in question, was produced on another machine, produced with the same 3.0.4.1.

The file has three "Streak Burst" emitters in it. However, once loaded on my machine, none of them work.
I've tested: Trying to add other emitters into the project view, and they too do not work.
I've compared the preferences panel with my coworkers preferences panel, the only difference is the: "Don't use texture RAM for bg images" is turned off". In my copy it's turned on. If I turn it off, the bg image and emitters disappear.

Perhaps this is a video card problem. Although the emitters in the preview window appear to work as expected.

Thank you in advance for your help.

Open GL driver information:

ATI Technologies Inc.
ATI Radeon HD 2400 Pro
Version: 2.0.6479 Release
Accumulation Buffer RGBA: 16-16-16-16
Max texture size: 8192 x 8192
Supported Extensions:




Return to posts index

Alan Lorence
Re: Saved emitters do not function in loaded file. [Saved from a different computer]
on May 22, 2009 at 7:53:47 pm

You're talking about emitters in a project file?

Once in a while I'll see the stage window (and/or preview window) get "confused" about textures, and will either start drawing colored squares (no textures) or the wrong textures. To fix it, I just open the properties dialog for a stage emitter, then cancel to close the dialog. This always gets it working right again for me.

If doing this doesn't help, try the "run with software rendering" option in the Start - Programs - particleIllusion 3.0 - troubleshooting menu. If that fixes the problem, see if there is an updated driver from the ATI site, or if you're using the latest and it's a beta driver, go back to the latest non-beta driver.

The "don't use texture RAM..." preference is for bg images/movies only. If it's affecting the display of emitters too, then it's most likely an OpenGL issue.


Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]