FORUMS: list search recent posts

Constant Crashes.

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Dahl
Constant Crashes.
on Apr 1, 2009 at 1:54:00 am

I have just bought the complete version of Particle Illusion. I love what it can do. BUT... I constanly crashes:

Windows VISTA or Windows 7:
4 GIG on a Dell XPS 710
Display Cards NVidia 8800 GPX (2 of them)& Newest Drivers loaded.
2 30" monitors (although I have the resolution now at 1920x1200 because PI doesn't like 2560x1600.) OPEN GL is on.

Scene: 3 layers:
1) Background image
2) Pro Emitter: Explosion (1)
Deflector and blocker
3) Chunk Explode (4 of them 15 frames apart)
deflector and blocker

You would think that a machine like this would just hum through the display. Even with trails turned off it gags and dies (locks up). Must kill it to close it and start over.

Is there an optimum screen size to be working with this product?


Getting slightly irritated... How do pro's use this?


Return to posts index

Alan Lorence
Re: Constant Crashes.
on Apr 1, 2009 at 1:35:51 pm

Try the same project file without the blockers and see if that stops the crashes.

I've never run it at higher than 1920 x 1200, but there's no limit in the code for that -- it's all about what your OpenGL drivers can do.

If those drivers you're using are beta drivers, try going back to the newest released (non-beta) drivers.



Alan.

http://www.wondertouch.com


Return to posts index

Rob Dahl
Re: Constant Crashes.
on Aug 11, 2009 at 4:14:31 pm

Alan,

I forgot to respond to your post and beg forgiveness.

I did reduce the size of the comp (and screen size) and yes it worked fine. While a simple solution, I needed some guidance. Thank you.

Looking forward to your AE plugin... for I will use both!
Rob

Rob Dahl
Transparent Alchemy
Boulder City, NV 89005
http://www.transparentalchemy.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]