FORUMS: list search recent posts

Just purchased - won't update (wtupdate.exe???)

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Newton
Just purchased - won't update (wtupdate.exe???)
on Dec 30, 2008 at 10:13:10 pm

Using a Windows XP dual Quadcore machine

I just purchased Particle Illusion 3.0. It installed fine. But it offered me the little update install window and 3 program updates. I clicked on the first one "Particle Illusion 3.04". It performed the download, but then an error message popped up "Unable to locate wtupdate.exe" and the update process stopped.

Anyone know anything about that file or how to make it update?

And how come there's no technical support, even email tech support for this product? That kind of sucks after spending almost $400.

Robert N.



Return to posts index

John Holste
Re: Just purchased - won't update (wtupdate.exe???)
on Dec 31, 2008 at 12:07:42 am

Robert,

You can email support@wondertouch.com with your issue!



John


Return to posts index

Alan Lorence
Re: Just purchased - won't update (wtupdate.exe???)
on Dec 31, 2008 at 12:44:23 am

Go ahead and download the update again -- we had a missing file in the zip file earlier today but it's fixed now.

As John mentioned, you can always email support at wondertouch dot com.



Alan.

http://www.wondertouch.com


Return to posts index


Alan Mills
Re: Just purchased - won't update (wtupdate.exe???)
on Jan 1, 2009 at 2:38:35 pm

not fixed for me as of right now!

Not a Vista 64Bit issue is it?

Email support....

Also, just curious. Where do the file sget downloaded to? Can't find them.

Alan



Return to posts index

Alan Mills
Re: Just purchased - won't update (wtupdate.exe???)
on Jan 2, 2009 at 12:31:25 pm

OK sorted now.

This error only occurs if you use the auto update facility in th eapp itself.

Went to web site and did it manually. All updated now :)

You guys (and gals?) at Wondertouch may want to sort out the auto update version also though.

Happy New year to all.

Alan



Return to posts index

Alan Lorence
Re: Just purchased - won't update (wtupdate.exe???)
on Jan 2, 2009 at 5:19:00 pm

Ok, if you're using Vista and running 3.0.2 or 3.0.3, you won't be able to use the AutoUpdate to install 3.0.4 -- you'll probably get the "can't find wtupdate.exe" error message.

You'll need to use the update installer instead:
http://www.wondertouch.com/default.asp?loadContent=updates.asp

We fixed this in 3.0.4, so if there ever is a 3.0.5 update, AutoUpdate should work on Vista.

This is not an issue for XP.



Alan.

http://www.wondertouch.com


Return to posts index


John Holste
Re: Just purchased - won't update (wtupdate.exe???)
on Jan 2, 2009 at 2:25:33 pm

Alan,

the files(s) should be downloaded to {USER}/My Documents/wondertouch/particleIllusion_3/Updates

The only file you should find there is wtupdate.exe if the update went well. SO you will likely have the particleIllusion, pIllusionRender and particleView updates there if you checked them all for download.

If you do or don't find the files there please post back.



John


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]