FORUMS: list search recent posts

Crashing with Vista

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
david grissett
Crashing with Vista
on Oct 24, 2008 at 10:17:57 pm

Attempted to install 3.0.1a on Vista.
The Activation code window did pop up.

Version 3.0.1a doesn't seem to work on Vista.
Trying to get 3.0.3 to run now.

The older version has been removed and the computer restarted.

3.0.3 has been installed but the activation screen will not appear. Instead, Vista tells me Particle Illusion has crashed.
I have followed the Troubleshooting suggestions.
The video driver is up to date according to Uniblue Driver Scanner.

But I'm still getting the same crash report.
I've uninstalled Particle Illusion and rebooted several times.

Any one have a suggestion?


Return to posts index

david grissett
SOLVED Re: Crashing with Vista
on Nov 6, 2008 at 4:06:07 pm

With the support of Wondertouch, the following solution was found on Google.

"I'm guessing that you are running Vista or XP with Data Execution
Prevention (DEP) enabled for all apps. The StackHash_* module is the
signature for accesses to guard pages which is what you get with DEP
enabled. You can try this out to verify that the problem is truly DEP
related. Right click on 'My Computer' and choose Properties. In the
Advanced tab/panel, select the "Settings" button in the Performance
pane. Choose the "Data Execution Prevention" tab and switch DEP so
that it is enabled only for essential Windows programs or add
particleIllusion to the exception."





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]