FORUMS: list search recent posts

Vista problems running PI3 version 3.03

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Brunton
Vista problems running PI3 version 3.03
on Sep 22, 2008 at 8:10:05 pm

Since buying a new vista machine and transfering PI3 to it. I get nothing but problems. The software will run for a while then crash. Symptoms,ie opening preset manager while working with particles in a video, up pops Vista stating application crash. Also clicking on the lefthand frame to open the properties of a particle, sometimes have to click multiple times, or sometimes the properties just fade to grey with no operations. This happens when I have a 1280x720 video loaded of about 280mb. I used to get periodic crashes in XP but vista is even worse. You lose all your work before getting anywhere.


Particle Illusion 3.03

Windows Vista Home Premium 3GB ram
Nvidia 8600GT Graphics.


Return to posts index

Alan Lorence
Re: Vista problems running PI3 version 3.03
on Sep 22, 2008 at 9:06:47 pm

Does this instability happen when you don't use a video clip?

What format is the 280MB clip (WMV, AVI)? What codec does it use?

Can you convert it to a different codec that provides better compression? Can you convert it into a jpg image sequence and try that instead?

(The image-file-loading code is older, while the movie code was updated in 3.0.2 and 3.0.3, so if there are issues with movies, there probably are not with image sequences)

Finally, it could be an OpenGL (video driver) issue, so check to see if your video card manufacturer's website has a newer driver for your card.



Alan.

http://www.wondertouch.com


Return to posts index

Jon Brunton
Re: Vista problems running PI3 version 3.03
on Sep 23, 2008 at 3:22:04 pm

The video is an avi uncompressed CGI video. I don't want to compress it untill I have edited all the sequences together, then in the final output I will compress it. I can't remember at this moment whether it crashes without a video. I will have to try it, as mostly I have a video present. I think it might have something to do with the file size effecting it. I don't realy want to compress video files over and over again as the quality will obviously drop.

I'm always a little nervous about updating display drivers, as once I lost my display on another computer and couldn't access anything.

Jon.



Return to posts index


Alan Lorence
Re: Vista problems running PI3 version 3.03
on Sep 23, 2008 at 3:55:31 pm

I say this all the time: don't use uncompressed video! There's no point to it.

Use a lossless codec like Lagarith or Huffyuv. Smaller filesize, uses less bandwidth, perfect quality.

Quality loss due to compression only applies to lossy compression, not lossless. Ever created or used a ZIP file? That's lossless compression. No data is lost, so when applied to video, it's perfect quality. Compress it with a lossless codec as many times as you want.



Alan.

http://www.wondertouch.com


Return to posts index

Jon Brunton
Re: Vista problems running PI3 version 3.03
on Sep 23, 2008 at 6:56:59 pm

Where do I get these codecs, and can they be installed on Vista?

Jon.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]