FORUMS: list search recent posts

ParticleViewr not finding my main Illusion Libraries

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Grunau
ParticleViewr not finding my main Illusion Libraries
on Jul 17, 2008 at 5:39:59 pm

Hi all. I just installed Particle View and ran it for the first time. It did not launch Building Search Index File, it opened straight up. When I tried a search, it only searched the default file which came with Particle View. It is not finding my main Particle Illusion libraries which are located here:

C:Program FilesparticleIllusion_3Emitter Libraries

I also tried to manually change the search directory by clicking edit in the Search portion, and when I put in the above location in, saved and restarted PV and tried a search, I got a runtime error and PV shut down.

I can't understand what I am doing wrong. I watched Alan's video (I put a post on the youtube page, sorry Alan for the double post, I forgot about the Cow forum) and when he did a search everything from all libraries was diaplayed. I can load single libraries from Illusion fine, and when I do a search it will only search the library I loaded. Very odd.


Any help would be appreciated.


Thanks guys.


Matt


Return to posts index

John Holste
Re: ParticleViewr not finding my main Illusion Libraries
on Jul 17, 2008 at 6:43:59 pm

Matt,

Try the "add" button to add a new path to the search. Using the "edit" button is a bit picky about the syntax of the path.

John


Return to posts index

Matt Grunau
Re: ParticleViewr not finding my main Illusion Libraries
on Jul 17, 2008 at 7:42:37 pm

Add will not allow me to choose a directory, just a library. And now, I am getting a Runtime Error and shutdown every time I try and search.

I'm going to do a quick reg clean and try again.

Should I be installing this inside the main Illusion directory? If so, why does it create its own folder?

If not, I have no idea what I am doing wrong.


THanks for the help John.


Return to posts index


John Holste
Re: ParticleViewr not finding my main Illusion Libraries
on Jul 17, 2008 at 8:37:10 pm

Matt,

Yes "add" does make you choose a file but it uses the path to the file as a path to search for Emitter Libraries.

particleView(pView) doesn't use any registry so that likely won't help but to make sure you have a clean install delete these files before reinstalling.
All UsersApplication DatawondertouchparticleView
pView_prefs.dat
All UsersApplication Datawondertouchsearch data
Image.pIs
Index.pIs
IndexSum.pIs
KeyWords.pIs
Paths.pIs


If you are a particleIllusion 3.0 owner pView should go in your particleIllusion folder in Program Files, pView will automatically look in the "Emitter Libraries" folder.



John


Return to posts index

Matt Grunau
Re: ParticleViewr not finding my main Illusion Libraries
on Jul 17, 2008 at 10:34:26 pm

That did it. It didn't automatically start off and build the index, it loaded the 1 inside PV. I did the "Add", restarted, and it told me there had been a change do I want to update? I updated and it built the thing properly.


Thanks for all of your help.



Help like this is one of the reasons I keep telling people to buy this software. So many folks out there don't take it as a serious app, and my 3D buddies and visual effects guru friends are constantly amazed when I put something together, and tell them I used it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]