FORUMS: list search recent posts

Alpha Channel

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lee Brennan
Alpha Channel
on Jun 17, 2008 at 9:51:11 pm

Hi,
I'm having trouble exporting just the particles as an AVI to overlay the original footage in Vegas 6. I've turned off the background and saved it with an Alpha Channel but the Black BG I'm left with isn't transparent in Vegas. I'm sure I'm doing it incorrectly and was wondering if there was a tutorial on this. Thanks.


Return to posts index

Craig Cooper
Re: Alpha Channel
on Jun 18, 2008 at 11:04:52 am

Lee,

I too am trying to do the same thing without much success. Below are links discussing what you need to do to get transparent backgrounds in PI3.

http://forums.creativecow.net/thread/23/859681#859717

http://www.wondertouch.com/tutorials/aharon/CNIA/cnia.html

My confusion is when to select "remove black from backgrounds". One of the above tutorials say DO NOT select "remove black from backgrounds" and the other say select it.

I suppose it depends if you are outputting to AVI or sequnced TARGA or PNG.


Cheers Craig

Peace Talks Hamper War in Middle East


Return to posts index

Alan Lorence
Re: Alpha Channel
on Jun 18, 2008 at 11:23:51 am

The "remove black background..." option has nothing to do with the alpha channel -- it affects the RGB channels only (and is the difference between a "straight" and "premultiplied" alpha).

If you select a codec that can support alpha (I like "Lagarith" or "Huffyuv"), check the "save alpha" option, and render, the output AVI will contain an alpha channel. You can verify this in pI3 by starting a new project, setting the background color to something non-black, then loading your rendered movie as the background image for a layer. You should see the background transparent.

I think this is probably some setting in Vegas that is set to "ignore" the alpha channel in the AVI. I don't use Vegas enough to know where those settings are without doing a lot of searching.



Alan.

http://www.wondertouch.com


Return to posts index


Lee Brennan
Re: Alpha Channel
on Jun 20, 2008 at 10:50:19 pm

Hi,
Alan, you were right. The default in Vegas 6 is to ignore alpha channels. Thanks.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]