FORUMS: list search recent posts

crash

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mike nealon
crash
on Apr 13, 2008 at 12:01:13 am

i keep getting an error when i click ok after editing an emitter. then the program crashes. i was trying to put an effect on a video i'm making. first i couldn't get the video to open in PI, so i rendered it through sony vegas at a different setting. now i can get PI to import it, but i cant get it to let me use the effects without a crash. aaaarrrrggghhh!

my stuff:
P4 2.4g
768 ram
radeon hd 2600 pro 512mb
with the latest drivers
windows vista ultimate

vista gives me this report:

Problem signature:
Problem Event Name: APPCRASH
Application Name: particleIllusion.exe
Application Version: 3.0.0.0
Application Timestamp: 3eca1d53
Fault Module Name: particleIllusion.exe
Fault Module Version: 3.0.0.0
Fault Module Timestamp: 3eca1d53
Exception Code: c0000005
Exception Offset: 00022b1d
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 584c
Additional Information 2: 45d16135aec6422d3206070e2435817e
Additional Information 3: 57f2
Additional Information 4: 5976674a2df6b22831469fb53dc9652a


can anyone tell me what's going on and how to fix it?


Return to posts index

Alan Lorence
Re: crash
on Apr 13, 2008 at 1:36:50 am

What's the version you're using? If it's really 3.0.0, then update to the latest (3.0.3).



Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]