FORUMS: list search recent posts

Problems with "picking up color" ...

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dennis Fassbaender
Problems with "picking up color" ...
on Apr 12, 2008 at 10:45:29 am

Hi there.
I have a problem picking up colors from a layer.
When i´ve loaded an image- or video file as the layers background and use an emitter (any effect) i whant to correct the colors from this emitter.
I right-click on the emitter (in the left frame) and click on properties.
Now the properties-dialog opens.

Well- now HERE IS MY PROBLEM:
I whant to pick up some colors from my image from the area where the property-window is placed over. So i "hold" the property-window to move it away from the place of my BG-image to pick-up the color under the windows - BUT:
that doens´t work. The area where the property-window was is just black! Everywhere i move this window to the background becomes black and i cant see the background image until i close the property-windows.
What can i do to pickup the colors under the properties-dialog?

My Hardware:
P4-3GHz
1GB-RAM
Asus-Board
GForce 7300 GT

Greets, Dennis


Return to posts index

Alan Lorence
Re: Problems with "picking up color" ...
on Apr 12, 2008 at 8:53:54 pm

Maybe if you switch to software rendering?

Or just render a single frame of the stage and open that in another app and grab from that? Or do a screengrab?

Not sure.



Alan.

http://www.wondertouch.com


Return to posts index

Dennis Fassbaender
Re: Problems with "picking up color" ...
on Apr 13, 2008 at 10:56:18 am

I took some shots for you- so you can see what/when is the problem.
You can see my settings there, too.
Here are the shots:











Let me know if you need more informations.

Greets,
Dennis


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]