FORUMS: list search recent posts

Mac Particle Illusion SE libraries won't load and cannot update

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
George Lippert
Mac Particle Illusion SE libraries won't load and cannot update
on Feb 12, 2008 at 7:04:53 pm

Main problem: (I am running PI SE on Mac OS = Leopard) when I right-click in the library window and choose "load library", I get a popup titled "Emitter Properties in Library: blah-blah.iel", but no library loading options. I've got all the libraries loaded into the correct folder, but I cannot seem to navigate to any other library than the one it wants to load by default. Also, if I right-click in the library window and choose "properties, nothing happens at all. Finally, I downloaded the SE for Mac update, but when I run it, I get a failure to launch error. YAHH! I love Particle Illusion but this is killing me. Any help??


Return to posts index

Alan Lorence
Re: Mac Particle Illusion SE libraries won't load and cannot update
on Feb 12, 2008 at 10:04:36 pm

It's an issue with context menus in Leopard. Email support at wondertouch dot com and we'll get you setup.



Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]