FORUMS: list search recent posts

Run With Software Rendering Question.

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Eubanks
Run With Software Rendering Question.
on Feb 9, 2008 at 3:17:55 pm

Hi, I recently added a post of having rendering problems and couldn't save the output. Alan promptly responded by saying I could use the Run with Software Rendering and if it worked,then I had a video driver issue. It did work (thanks), however as you said it is extremely slow rendering.
I am now having a problem finding updated drivers for my ATI Radeon X1200 Video Card on the publisher's website. The only thing I can find in my search is having to do with video gaming. My laptop is new and I bought it specifically for edting videos using Particle Illusion and After Effects. So right now I am opening Particle Illusion to do my FX, then saving the project and closing the program, then opening up the Run With Software Rendering to save my final output. Does anybody have any additional suggestions to help me resolve this issue or know of another quick fix? Thanks everyone.


Return to posts index

Elvis Deane
Re: Run With Software Rendering Question.
on Feb 10, 2008 at 8:56:19 pm

Most video cards are marketed toward gamers, so it's possible that you'd find them listed that way. This seems to be the most recent drivers for the ATI cards, you can poke around that site to be sure.


Return to posts index

Alan Lorence
Re: Run With Software Rendering Question.
on Feb 11, 2008 at 4:37:29 pm

If using the latest drivers doesn't fix your problem, or if you are using the latest and they are "beta" drivers and using an older "qualified" (non-beta) driver doesn't fix your problem, then switch to software rendering permanently using the "Preferences" OpenGL page.



Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]