FORUMS: list search recent posts

import

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
celmar
import
on Jan 31, 2008 at 10:45:02 am

Hello!... I have that problem: particle illusion 3 doesn't want, sometimes, to import ";avi"; I mean, after the import process, the screen remain black... usually, it's possible to go over that by importing the picrtures sequence (I do animation in cg pictures, 3d)but unfortunely sometimes the sequence is imported much more dark than the original... any help? thank you!!!


Return to posts index

Alan Lorence
Re: import
on Jan 31, 2008 at 1:48:44 pm

Are you using the latest version (3.0.3)?

If so, after importing an AVI, check if the "T" icon is turned on for that layer. If so, click it to toggle it off.

For the dark images (loading from image sequence), why do you say they're darker? Are you viewing them in Photoshop and they're lighter? If so, it's because PS does gamma correction, while pIllusion does not.

Could be an OpenGL setting too. Make sure the "don't use texture RAM for bg images" preference (OpenGL page of Preferences) is checked.



Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]