FORUMS: list search recent posts

Pro Emitter - Video

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sadio mot
Pro Emitter - Video
on Jan 3, 2008 at 3:46:26 am

Quick question here,

I am interested in using videos instead of images for the pro emitters, in particular for 'x-rays and scans' under 'extreme graphics'.

I am able to use video instead of images, but I run into a problem.... the video is about 8 seconds long, and when I make the video active, the video will play for the first 2 or 3 seconds and then loop again. I tried changing the number frames of the project, but that did not make any difference at all. Is there a reason why this occuring, and is there a walk-around?

Thanks!!!


Return to posts index

Elvis Deane
Re: Pro Emitter - Video
on Jan 3, 2008 at 5:51:40 am

It could be because of the Life of the particles. If you increase that, they should play more of the video.

You can also try checking the Random Start Frame box on the Particles tab to see if the particles begin playing the video at times past the two second mark.

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion

Wilbur of Wumbaberry


Return to posts index

sadio mot
Re: Pro Emitter - Video
on Jan 3, 2008 at 6:52:54 pm

When you say to increase the life of the particle, do you mean the entire particle or only the particle relating to where I make the video active (e.g. particle name is


Return to posts index


Elvis Deane
Re: Pro Emitter - Video
on Jan 4, 2008 at 1:11:36 am

Just doing so to the Particle Type in question is best. Changing the overall Life graph will affect everything, and that might change the emitter a lot.

The only way to bring images in other than as backgrounds would be to import them as the particle shape of an emitter that has the Single Particle box checked. That will allow you to move them around as you would any emitter. It's not always a good option though, as pI will size down any image to fit a particle shape's size parameters (so a 640x480 image would get sized down to 512x256)

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion

Wilbur of Wumbaberry


Return to posts index

sadio mot
Re: Pro Emitter - Video
on Jan 4, 2008 at 4:26:48 am

I tried increasing the life and basically what happened is that it increased the intensity (when using any of the x-ray emitters) but did not to the length of the clip.

I did notice this though, when I went to see the life properties..... that you can change the 'vertical line' by moving it up and down..... however, I noticied a horizonal line that was stuck at 120 (x-axis) and could not be moved at all. I wonder if that has anything to do with the length at all? I increased the initial frame rate of the project from 120 to 200.... when i did the horizontal line that was originally stuck at 120 had moved to 200..... but the same problems kept on happening (clip would stop at 2 seconds and repeat, the intensity would increase but thats it).



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]