FORUMS: list search recent posts

Can't update 3.00 to 3.01 in Leopard

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
NLaBella
Can't update 3.00 to 3.01 in Leopard
on Nov 6, 2007 at 1:31:38 am

Hi,

I just installed Leopard, and I am unable to upgrade from 3.00 to 3.01. I get the following error:

Data of file : /Applications/Graphics/particleIllusion 3.0/particleIllusion.app/Contents/Info.plist can't be patched
Data & Rsrc of file : /Applications/Graphics/particleIllusion 3.0/particleIllusion.app/Contents/MacOS/particleIllusion can't be patched
Rsrc of file : /Applications/Graphics/particleIllusion 3.0/particleIllusion.app/Contents/PkgInfo can't be patched

I don' recall having this problem under Tiger, and I kept up with all updates through 3.05.

Any ideas?

Nick


Return to posts index

Alan Lorence
Re: Can't update 3.00 to 3.01 in Leopard
on Nov 6, 2007 at 11:37:48 am

If you're having trouble with the older updates, then just email support at wondertouch to get the full installer for the latest version.



Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]