FORUMS: list search recent posts

HD footage

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
BlckDm
HD footage
on Oct 31, 2007 at 7:07:14 pm

Hello,

I new the whole HD workflow. I have an .avi at 1920x1080 and I can't seem to import it to pI. It was footage that was just given to me to add some smoke effects to. When I try to drop it in as a background image, pI just crashes. I tried using the original image files and it accepts those as a sequence. So I was just wondering if it was a codec problem or what. My second problem is that I can't render to an avi with an alpha. Is this only for DV support, or can this work with HD as well? Thanks alot.



Return to posts index

Elvis Deane
Re: HD footage
on Nov 1, 2007 at 7:00:56 pm

It's mostly likely a codec thing. If you render an SD clip to that same codec, does it crash too? That'd be one way to check.

You have to pick a codec that supports alpha when rendering, otherwise it won't be an option. The resolution shouldn't affect it. Uncompressed, Huffy or Lagarith are the codecs that will support an AVI with alpha. You can grab the latter two off the net, much smaller than uncompressed.



--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion

Wilbur of Wumbaberry


Return to posts index

BlckDm
Re: HD footage
on Nov 2, 2007 at 12:57:10 am

Thanks for the info, I shall try it right away!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]