FORUMS: list search recent posts

Transparent background question continued.

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David
Transparent background question continued.
on Oct 26, 2007 at 1:55:25 pm

As previously suggested I did save an emitter as uncompressed which allowed me to save the alpha channel with it.
Once opened in Vegas though it does not show up with a transparent background. It still has the black.
Any more suggestions would be awesome here.
Thank you
David


Return to posts index

Elvis Deane
Re: Transparent background question continued.
on Oct 26, 2007 at 5:34:26 pm

Have you gone into the clip's setting by right-clicking on it in Vegas and checking what the Alpha Channel option is set to? Vegas doesn't default to using the likeliest option, and you'll have to select it from the menu.

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion

Wilbur of Wumbaberry


Return to posts index

David
Re: Transparent background question continued.
on Oct 26, 2007 at 8:29:22 pm

I didn't and thank you Elvis. ; )
I will try this.
David


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]