FORUMS: list search recent posts

AVI's with Alpha!

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob
AVI's with Alpha!
by
on Oct 13, 2007 at 10:53:57 pm

Ok first of all thanks Elvis, for the previous reply in another thread. Ok I've downloaded my update, but I'm still unclear about the process of getting green screened .AVI's with Alpha to work in Particle. I've shot NTSC DV green screen footage in my studio, and captured it in Vegas 7.0, I rendered that footage out to .AVI uncompressed with Alpha. This is the footage I load into Particle. The background still looks green, as it did in Vegas. Is there something else I have to do to be able to view the background as invisible? Has anyone tried this yet, and if so could you give me a step by step tutorial of the process. I know I could use PI's keyer but it's no where near the quality of green screening in UltraKey or Vegas. What I'd like is the crystal clear invisible backgrounds of say, Elvis' .PNG sequences in his disintegration tutorial. There must be a way to do this correctly. Thanks to anyone who can lead me in the right direction.


Return to posts index

Elvis Deane
Re: AVI's with Alpha!
on Oct 14, 2007 at 5:56:38 am

Did you bring it into Ultra, pull the key, and then you still see the green in pI? Make sure when saving it out of Ultra, you use either Uncompressed as the codec, or install the Huffy UV or Lagarith codecs, which are lossless codecs that support alpha channels, and make for much smaller file sizes than using uncompressed.

If you do all that and pI still isn't recognizing the alpha channel, right-click on the layer that the background image is loaded onto, select the Transparency option, and make sure that Use Existing Image Transparency is selected.

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion

Wilbur of Wumbaberry


Return to posts index

Rob
Re: AVI's with Alpha!
by
on Oct 14, 2007 at 4:51:41 pm

Thanks Elvis, that was the ticket! I had to load it into UltraKey, then choose white as the background. Now it works perfectly in PI. Thanks again! Exporting with a black background or a checkerboard one is not so hot, but white works quite well. Thanks to the PI programming team, for adding this feature. Crucial for the kind of work I do. Well done lads!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]