FORUMS: list search recent posts

Alpha Problems

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
maxruehl
Alpha Problems
on Aug 20, 2007 at 7:34:07 pm

I exported a rotoed sequence of PNGs w/Alpha from AE and opened them in PI (Mac). When exporting from PI either as a PNG seq or a QT movie with Alpha, upon opening in AE the resulting file is semitransparent--the image is ghosted over my BG. When viewing the Alpha alone in AE there is image data in what should be pure white. I know this happened in PI because I checked the original PNGs from AE and the alpha is clean black/white (no grays).

I don't know if it matters, but the rototed footage is B&W, but since there's a good, clean Alpha with it, that shouldn't matter.

Any ideas? Thanks very much.


Return to posts index

Aharon Rabinowitz
Re: Alpha Problems
on Aug 21, 2007 at 1:29:20 am

If you're rendering from PI with an alpha channel, you're not going to get your background layer unless particles run over it (and accidentally pick it up).

Exporting from PI with alpha is for the purposes of exporting the particles - not BG images or video - for compositing in another app.

Turn off your BG before rendering in PI, and composite everything in AE.

----------------------------------------
Aharon Rabinowitz
arabinowitz(AT)yahoo(DOT)com
http://www.allbetsareoff.com

----------------------------------------
Click the link below to subscribe to the Creative Cow After Effects Podcast, and get free AE video tutorials:

http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=111087911


Return to posts index

maxruehl
Re: Alpha Problems
on Aug 22, 2007 at 12:25:38 am

Thanks very much, Aharon.:)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]