FORUMS: list search recent posts

Losing "properties" ability...

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kentwolf
Losing "properties" ability...
on Jul 21, 2007 at 11:20:01 pm

While I am sifting through changing shapes, I did notice that after a short bit of right clicking on the various emitter layers (i.e. Text 1, Test 2, Scrathes 1, etc.)...I shortly there after lose the ability to right-click on one of the layers and see the shapes dialog. I get nothing on a right click. If I close PI3, then restart it on the exact same project, I regain the ability to right-click, properties again.

This certainly seems like a bug. It also doesn't help me much while I am learning to change shapes.

I have a pretty good system, AMD Athlon 64, 4 GB ram, etc.

I see no updated PI3 version update since Jan 2004. That sure is a long time ago.

I am sure this issue existed all the while, but since I am just now starting to tweak with the shapes, it has come to light.

Any suggestions?

Thanks!

Kent



Return to posts index

Aharon Rabinowitz
Re: Losing "properties" ability...
on Jul 24, 2007 at 1:38:42 am

If this were after effects, I'd say you had a memory leak. When programs lose funtionality over time, it's often because it's out of RAM. howvwe, I;ve never experienced anything like that in pIllusion - unless I was running another program that used Open GL (Competition for resources).

By the way, the specs you mentioned mean very little in pIllusion compared to a good video card - so keep that in mind. A good Open GL card is Key in pIllusion. Not that having a good machine overall is not good...

It's possible that you are not the only one experiencing the problem, and that it has existed for a while. Personally, I haven't seen it, but that doesn't mean anything.

Maybe do a forum search here to see if any other person has ever posted about it. Like you said - been a while since an update. That means, that you have 3 years of posts from actual users of the exact same software you're using. Perhaps there's already a solution. Not every solution requires a software update.

Why not search and see if it has already been addressed?

If no one has addressed it, it may be an issue with your system. Or it could still be a bug that has existed all along. But if no one tells wondertouch about it, they have no way to know it needs fixing.

FYI - Wondertouch is working on a new update (as you can see in the most recent postings).




----------------------------------------
Aharon Rabinowitz
arabinowitz(AT)yahoo(DOT)com
http://www.allbetsareoff.com

----------------------------------------
Click the link below to subscribe to the Creative Cow After Effects Podcast, and get free AE video tutorials:

http://phobos.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=111087911


Return to posts index

Alan Lorence
Re: Losing "properties" ability...
on Jul 24, 2007 at 2:11:25 am

[Aharon Rabinowitz] "FYI - Wondertouch is working on a new update (as you can see in the most recent postings)."

And there's nothing I hate more than releasing an update and having somebody say the next day: "oh, there's this problem I've been having...".

Email support at wondertouch dot com and give me as much detail as possible.



Alan.

http://www.wondertouch.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]