FORUMS: list search recent posts

Windows Movie Maker file not working ... avi

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
daquix
Windows Movie Maker file not working ... avi
on Jun 1, 2007 at 9:17:34 am

I am using PI SE, and I created a movie with Windows Movie Maker and now want to bring it into PI, to add effects. I tested it with a random .avi movie and the movie uploaded fine and showed everything and I could add effects. But when I converted my .wmv movie maker movie to a .avi, uploaded it to layer 0, and now it is just a blank black screen ... not the movie I created. Can anyone help me understand why this is happening and maybe give me a solution to the problem? Thanks!!!


Return to posts index

Elvis Deane
Re: Windows Movie Maker file not working ... avi
on Jun 1, 2007 at 5:39:34 pm

That sounds like a codec issue, whatever codec you chose is incompatible with pI. Try to use either Uncompressed, HuffyUV, or XVID at full quality (both which you can download with a quick web search).

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion

Wilbur of Wumbaberry


Return to posts index

daquix
Re: Windows Movie Maker file not working ... avi
on Jun 1, 2007 at 7:08:45 pm

I am extremely new to this, so could you guide me step by step? I downloded the HuffyUV codec, but how do I put it into effect in terms of the PI program? Whenever I imput my .avi file from WMM, it still comes up with a black screen background inside the PI background.


Return to posts index


Elvis Deane
Re: Windows Movie Maker file not working ... avi
on Jun 1, 2007 at 7:53:04 pm

I honestly don't know Windows Movie Maker enough to be able to tell you how to choose Huffy as an output codec. From the look I had at it, you seem only able to output as a wmv file or a DV AVI. If that's the case, then you'll have to render it out as a DV AVI, and convert it according to the instructions at the top of the faq here here.

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion

Wilbur of Wumbaberry


Return to posts index

daquix
Re: Windows Movie Maker file not working ... avi
on Jun 1, 2007 at 8:27:31 pm

OK! I got WMM to save it as a DV AVI file. I tried going to the radgames website that the tutorial told me to go to, to convert the file into a non-dv AVI but I could'nt find a program that fit those properties. I also did a google search and could not find one. Could you give me a link to a free download that will convert my DV AVI file into a non-DV avi file?

P.S. im sorry for all the trouble. im trying to learn and thanks for the help so much!


Return to posts index

daquix
Re: Windows Movie Maker file not working ... avi
on Jun 1, 2007 at 8:47:49 pm

NEVERMIND the last post! I got it to convert! Wohoo! There is a new problem though. Everytime I open up PI and go to upload the video the program now closes


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]