FORUMS: list search recent posts

Motion Emitters in Moton 3

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
lasvideo
Motion Emitters in Moton 3
on May 19, 2007 at 9:20:03 pm

Do the current emitters avilable for Motion work in Motion 3? Can they become 3D emitters similarly to
the particles provided with Motion 3?


Return to posts index

pixeldustfilms
Re: Motion Emitters in Moton 3
on May 20, 2007 at 4:13:27 pm

Hello there,

I seem to have lost my Motion emitters (I have the large bundle) when I installed Motion 3...I looked in Users > Shared > Motion and there's nothing in there...I reinstalled the emitters, and they showed up in the folder mentioned above, but Motion 3 doesn't seem to recognize that they're there. Maybe the plugin folder has changed?

Gino




Return to posts index

pixeldustfilms
Re: Motion Emitters in Moton 3
on May 20, 2007 at 4:21:44 pm

Also, I tried to copy the Particle Illusion emitters from the above folder into the native Motion emitters folder (Library > Application Support > Final Cut Studio > Motion > Library > Particle Emitters) and it says that it can't be moved (then I can click on Authenticate, which does nothing...)

So next steps, I guess :-)


Return to posts index


lasvideo
Re: Motion Emitters in Moton 3
on May 20, 2007 at 5:38:14 pm

Thanks, I think that probably answers my question. The new motion emitters in Motion 3 must be a "new breed".


Return to posts index

Alan Lorence
Re: Motion Emitters in Moton 3
on May 21, 2007 at 11:11:25 am

No, they should work fine in Motion 3 -- it's just a question of moving them where they need to be.

I'll be able to test this sometime soon -- once I get my copy of Motion 3.



Alan.

http://www.wondertouch.com


Return to posts index

pixeldustfilms
Re: Motion Emitters in Moton 3
on May 21, 2007 at 12:11:31 pm

Agreed, Alan...I think I've actually figured out where they should reside...but it seems to be that the actual OS won't allow me to move the folder. It asks me to "authenticate" when I try to move from the previous location, and then when I click the "authenticate" button (again, a MAC OS-generated popup), it doesn't go any further.

Keep me posted and thanks in advance!

Gino


Return to posts index


pixeldustfilms
Re: Motion Emitters in Moton 3
on Jun 1, 2007 at 1:42:11 pm

Hey Alan,

Did you get your copy of Motion yet? Still looking to get our existing Motion particles to show up in Motion 3.

Thanks!

Gino


Return to posts index

Alan Lorence
Re: Motion Emitters in Moton 3
on Jun 5, 2007 at 10:51:49 am

It's not difficult to get it working in Motion 3. If you had Motion 2 installed, then installing Motion 3 probably wiped out the wondertouch emitters, so you'll need to install again.

First, make sure Motion 3 is not running.

1) Install the wondertouch emitters again. They won't show in Motion 3 yet.

2) Copy the "wondertouch (large)" folder from the following source
location:

Users/Shared/Motion/Library/Particle Emitters/wondertouch (large)

Into the "Particle Emitters" location where your Motion 3 content was installed. If you installed in the default location, that is:

Library/Application Support/Final Cut Studio/Motion/Library/Particle Emitters

So you'll end up with:

Library/Application Support/Final Cut Studio/Motion/Library/Particle Emitters/wondertouch (large)

The easiest way to do this is to open up 2 finder windows, one pointing to the source folder and one pointing to the destination folder. Hold the option key while you drag the "wondertouch (large)" folder from one to the other.

If you have the medium or small emitter collections, the folder will be named "wondertouch (medium)" or "wondertouch (small)" instead.




Alan.

http://www.wondertouch.com


Return to posts index

pixeldustfilms
Re: Motion Emitters in Moton 3
on Jun 5, 2007 at 11:10:19 am

This is going to sound insane, and I've never experienced this yet on my Mac. I can copy the wondertouch (large) folder, but when I navigate to the new directory, there's no option to paste it (can't use keyboard shortcut, either).

What's up with that?


Return to posts index


pixeldustfilms
Re: Motion Emitters in Moton 3
on Jun 5, 2007 at 11:14:52 am

Ok, Alan, I held the option key while dragging, and that worked.

Thanks. Can you explain what is happening when dragging a folder while holding the option key? It seems to be the only way I could drag the folder in this case.

Thanks,

Gino


Return to posts index

Alan Lorence
Re: Motion Emitters in Moton 3
on Jun 5, 2007 at 3:42:09 pm

I'm no Mac superuser, but it's something to do with those folders/files being flagged as "system" or something like that. So you can't copy/paste them normally. Not sure why it allows you to option-drag them -- all I know is that's how I did it. =)



Alan.

http://www.wondertouch.com


Return to posts index

pixeldustfilms
Re: Motion Emitters in Moton 3
on Jun 5, 2007 at 7:48:50 pm

good enough for me :-)


Return to posts index


Cristian Colbert
Re: Motion Emitters in Moton 3
on Aug 4, 2007 at 6:18:55 pm

Hi Alan,

I'm still having a problem. After I upgraded to Motion 3, I can not find my emitters in the Motion/Library/Particle Emitters/ folder. I've even did a spotlight search for wondertouch large and I still can't find my particles. My next option was reinstalling it, but I can't the original install package. Only a package that is in my Reciepts folder. But when I try to install with that, it gets an error and terminates.

Please help


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]