FORUMS: list search recent posts

Output quality problem

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ddRock
Output quality problem
on May 16, 2007 at 5:50:13 pm

I don't know if there's an easier way to do this, I'm using this on OS X, so I'll explain how I do it the best I can. I have a scene in my movie where a car drives by shooting, so I took that little clip and loaded it in PI. I added the gun shot effect and save output on quicktime and to my desktop.
I drag that scene back to iMovie and the problem starts. The part that has the effect the quality changes to worse and it also is moving slower than normal speed, I checked the settings and everything looked right, and I also compressed the movie to full quality on iMovie before sending it to PI, so I don't know why it looks and moves different after its on this program. Does anyone know what changes I need to make? Thanks.



Return to posts index

Elvis Deane
Re: Output quality problem
on May 16, 2007 at 6:10:37 pm

Two things to check-
In pI, go into the Project Settings and make sure the Frame Rate matches whatever your frame rate is in iMovie (it'll likely be 30, which is pI's default)

When saving your finished Quicktime out of pI, what Compression Type are you using? Your best bet for the highest quality is to set the compressor to None.

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion

Wilbur of Wumbaberry


Return to posts index

ddRock
Re: Output quality problem
on May 17, 2007 at 2:36:12 am

Thank you, this worked great. The problem was I was using 'Video' on the Comepression type, there were so many I didn't know which one to use. The frame rate is right and the picture looks a lot better, but I can still see a difference from when my movie cuts to the part I imported because I have it all in one shot. It still works though.

I know that once I import something in pI it extracts the audio, is there or will there be something to use so I can have its original sound after it's finished?



Return to posts index


Paul Hansen
Re: Output quality problem
on May 22, 2007 at 3:30:03 am

I don't know if it works the same on a MAC, but, before you render, do ALT+1 to make sure you have the full resolution and, for the audio, I found this in the PI HELP files: At the bottom of the Output Options dialog is a checkbox called Use audio from layer: followed by a drop menu. These items are only enabled when 1) saving an AVI, and 2) the project contains a background image AVI that contains audio. When this option is checked, the output AVI will use the audio from the bg image AVI -- very useful when adding particleIllusion effects to a "finished" AVI that contains audio already. (Note that the audio will be transferred from the bg image AVI to the output AVI in a "direct stream copy" -- the audio will not be converted or recompressed.)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]