FORUMS: list search recent posts

Help!! Ques 'bout com spec Part 2

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
EOPAC_TEAM
Help!! Ques 'bout com spec Part 2
on Apr 19, 2007 at 7:48:49 am

Im using 2G RAM and Matrox RTX100 for video card but the preview and rendeing process is not smooth. What must i do? More RAM? or change my video card? How much RAM and what kind of video card? any suggestion? Please... :o






Return to posts index

jamesinnewcastle
Re: Help!! Ques 'bout com spec Part 2
on Apr 19, 2007 at 11:27:38 am

Hi

This is probably usless advice but I do like the sound of my own opinion and you have posted twice!!

It would help if you explained what you mean by 'not smooth'.

Does your video card support Open GL? If not then the image is rendered by S/W and that's going to be slow, possibly erratic (not smooth?). PI would have whinged at you when you first loaded it, do you remember a whinge? There may be a help function in PI that tells you if it is using Open GL, I'm not at my machine at the moment so can't direct you.

Your RAMs OK - You should be better than 1.5GHz on the PC at least I guess.

Hope that helps!

James


Return to posts index

jamesinnewcastle
Re: Help!! Ques 'bout com spec Part 2
on Apr 20, 2007 at 12:35:32 am

From the banner select View/Preferences and the OpenGL Tab.

Hopefully Use Hardware Acceleration will be ticked - if not try ticking and see what happens.

Also you might want to download the latest drivers for your card, I did it for my card and its Open GL performance went way up.

James


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]