FORUMS: list search recent posts

AVI Request Format Error

COW Forums : particle Illusion

VIEW ALL   •   PRINT   •   NEXT >>
cow
Alan Lorence
AVI Request Format Error
on Oct 12, 2007 at 9:01:32 pm

If you are getting an "AVI Request Format Error" when trying to load an AVI, you are probably using version 3.0.1 of particleIllusion. This is an old version that doesn't support DV AVIs.

We have released 3.0.2 which has improved AVI support, and the "AVI Request Format Error" is no longer an issue. Please download the 3.0.2 update from the updates page of the wondertouch website.

If you are using the demo version of particleIllusion 3, then you'll want to get the latest version of the demo.




Alan.
wondertouch


Return to posts index

JolieDanielle
Re: AVI Request Format Error
on Jul 25, 2007 at 2:23:49 pm

Hi! I'm using Particle Illusion 3, and I've converted a video to DIVX, MPEG-II, MPEG-I, XVID and sooo on but I still can't import it.



Return to posts index

Clive Knowles
Re: AVI Request Format Error
on Jul 9, 2009 at 1:19:57 am

Hi , I Once had the same problem , I found out that if the imported Avi was compiled using either Microsoft Video 1 codec or Cinepak codec by Radius the files imported OK , I've never had the problem since.


Return to posts index


Alan Lorence
Re: AVI Request Format Error
on Jul 9, 2009 at 2:14:53 am

No offense, but those are both ancient, terrible codecs. You'll get much better results with a modern codec like DivX.

The "AVI Request Format Error" only occurs with the older version of particleIllusion 3.0 (before 3.0.2). Download the updates from our website and you won't have this problem, even if you load DV AVIs.



Alan.

http://www.wondertouch.com


Return to posts index

Richard Mathews
Re: AVI Request Format Error
on Feb 27, 2008 at 11:21:27 pm

I just purchased 3.03 and program still crashes when I try to load an AVI. Had to resort to WMV to make it work.


Return to posts index

Alan Lorence
Re: AVI Request Format Error
on Feb 27, 2008 at 11:55:57 pm

There's a preference "use new method of loading AVIs". Check it (or uncheck it if it's checked) and try again.



Alan.

http://www.wondertouch.com


Return to posts index

VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]