FORUMS: list search recent posts

Still need open GL with a mac?

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
spoofm0nkey
Still need open GL with a mac?
on Dec 1, 2006 at 7:31:38 pm

With a Mac or iMac, do you still need an OpenGL graphics card for a realtime, smooth effect inside the program? I'm about to buy a mac and I just need to know what kind of card I should be getting.


Return to posts index

Alan Lorence
Re: Still need open GL with a mac?
on Dec 1, 2006 at 8:17:22 pm

Any Macs made in the last 2 years will run pIllusion just fine -- they all have OpenGL hardware. Of course, the lower-end Macs have less powerfull graphics cards than the higher-end, pro models.

Note that we have not yet released our Universal version (for the Intel Macs), although we're working on it and are making good progress. The non-Universal version of pIllusion runs just fine on the Intel Macs under Rosetta, although slower (of course).




Alan.
wondertouch


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]