FORUMS: list search recent posts

Particle Illusion - particle issues

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
GnA Productions
Particle Illusion - particle issues
on Nov 30, 2006 at 11:17:23 pm

Ok....Here my issue. When Im viewing the fire/smoke/whatever i've made in the main timeline window.....it seems like the particles don't die off like they're suppose to. They seem to pile up. and eventually become one long streaks on the background. I checked the files when I render them out to pngs, etc......i get the same effect. But when Im viewing the particle emitter in the Properties window.....the emitter works great. the particles die off etc.
I've given some links below to illustrate my problem.

This is a screenshot of the main image, with the streaks i was talking about
http://www.gnaproductions.com/particles-1.jpg

and this is a screenshot of the properties window, and the particle emitter working properally.
http://www.gnaproductions.com/particles-2.jpg

Any ideas?

Jacob


Return to posts index

Alan Lorence
Re: Particle Illusion - particle issues
on Dec 1, 2006 at 12:43:47 am

Do you have the "don't erase" option checked in the Project Settings?




Alan.
wondertouch


Return to posts index

GnA Productions
Re: Particle Illusion - particle issues
on Dec 1, 2006 at 3:11:58 pm

That did it! :) Fantastic! THANKS!
NOW....How do I make the Animation Loopable? haha

Jacob



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]